Should I upgrade php to version 5.5?

I have five Wordpress sites on a VPS hosting service. Two of these sites also use Buddypress. A few days ago I discovered that phpMyAdmin wouldn't work unless php was upgraded to version 5.5 or higher.

I am using the latest version of Wordpress and all plugins. All my sites have been backed up. Are there any risks in upgrading to php version 5.5 that I should be concerned about?

Thanks
:slight_smile:
Tony