Showcase Theme (changing slider options)

Hi All

I am working on an additional site and was testing things out using the WPMU DEV Showcase theme.

I really like the 3D Slider images, but would only like to use them on my home page (which is actually the "About" page).

Under the Showcase Settings (sidebar) in the "3D Slider Options" tab the is a function for "Show slideshow on all pages" with a simple yes or no drop down. Is there a way to be more specific in choosing which pages it appears on?

Thanks in advance
Regards
irwin

  • Tyler Postle
    • CGO

    Hey Irwin,

    Hope you're doing well today!

    We could use some CSS to do this :slight_smile: you could apply it to all pages but then hide it on all of them using:

    #flashcontent {
    display: none;
    }

    Then on the pages you want to force it to show you can use this CSS:

    .postid-241 #flashcontent {
    display: block;
    }

    That it will show up only on that 1 post since you're hiding it on all the rest still :slight_smile: bit of a workaround but it should do the trick.

    With all that said, have you tried out our brand new themes yet? https://premium.wpmudev.org/projects/category/themes/

    I highly recommend giving Upfront a try if you haven't already. To be honest, they are miles ahead of our legacy themes in functionality and design. We've been developing Upfront for over 2 years and while we will still offer the legacy themes since some users still love them; our focus is on Upfront and we got a ton of awesome stuff planned :slight_smile:

    Let us know if you need any further assistance!

    All the best,
    Tyler

  • Mapleseed Gallery
    • Design Lord, Child of Thor

    Hi Tyler

    Thanks for the idea. Unfortunately I couldn't get it to work.

    The only page I want the slider to show in is my "About Page" (which is #8). I added the following code using the Simple Custom CSS pluging, but it ends up showing as an empty white box on all pages. Did I misinterpret your instructions?

    #flashcontent {
    display: none;
    }
    .postid-8 #flashcontent {
    display: block;
    }

    Regards
    irwin

  • Ash
    • WordPress Hacker

    Hello @irwin

    I hope you are well today.

    Please check now. I have added the following css in your Showcase theme option > General > Custom CSS field:

    #bger{display: none;}
    .home #bger{display: block;}
    .content {
    padding: 20px 0 20px;
    }
    .home .content {
    padding: 360px 0 20px;
    }

    Hope it helps :slight_smile: Please feel free to ask more question if you have any.

    Cheers
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.