Showcase theme error message

Hi,

Uploaded and installed the "Infinite SEO" plugin from my wordpress admin (did not ftp). The download and unzip seemed to work fine but when I clicked "activate" the following error message was returned (and I can no longer access any area of my wp-admin without reading the error message)...

Fatal error: Call to undefined function user_can_see_seo_metabox() in /home/depdoor/public_html/wp-content/plugins/wpmu-dev-seo-addon/wpmu-dev-seo-addon.php on line 85

This is a recent wp single site install

Thanks

  • LocalHood
    • Flash Drive

    OK, for now I've just ftp-ed in and deleted the directory "wpmu-dev-seo-addon". I now have access to my wp-admin dashboard again.

    I'm thinking that the problem may be that I have to edit the wp.config file and ensure that it is not set for multisite. I'm researching now how to do this but if someone has the answer sooner then please let me know.

    Otherwise, I'll post back the solution once I find out.

  • Kimberly
    • Champion of Loops

    Hey there!

    You shouldn't have any trouble getting Infinite SEO to work on a single installation.

    It's made to work with it :slight_smile:

    The first thing you should do is check for a conflict by deactivating all plugins then trying to activate Infinite SEO to see if you still get the error.

    Best,

    Kimberly

  • LocalHood
    • Flash Drive

    Thanks Kimberly,

    In this case there was zero conflict with other plugins because it was a fresh install and no other plugins were activated.

    So, as mentioned, I ftp-ed in and deleted the plugin and then ftp-ed back in with a fresh upload and it's working now. I guessing that when I tried the upload through the wp admin panel perhaps some files did not make it.

    Now that that problem is solved...

    I have an issue with the main menu. I have a few items added to my main menu and when I add additional pages to the menu that should be nested to the parent pages, the navigation goes screwy.

    The names of the subordinate pages are visible below the nav bar and on top of the slide show when they should be invisible until the parent item is moused over. I have added them correctly in the menu editor - the blocks for the menu items that are subordinate are under and indented to the main blocks.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.