Showing all small people icons missing

Hi,

I got the Facebook like widget on for several dayx and working nice.

Now, i dont know why, lots of people icons missing even if the size of the widget was dedicated 274x400 to allow several icons to appear.

Thank you to look at it and fix it.

Regards,
Olivier Guérin

  • Predrag Dubajic
    • Support

    Hey Oliver,

    Hope you're well :slight_smile:

    I see that there are still images showing up in your widget, so are you saying that you had more images on the widget and that it's now showing them all now?

    Were there any changes on your site or to your FB page when this started to happen?

    Would you mind allowing support access so we can have a closer look at this?
    To enable support access you can follow this guide here:
    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Best regards,
    Predrag

  • Olivier
    • Flash Drive

    Hi Predrag,

    1. I didnt change anything on my website and in FB pages. I just noticed today that there were missing some people icons (normaly showing 16 icons and now only 4). And you can see that the widget still use the same area on sidebar but not showing icons.

    2. I just granted access to allow your team to look at it.

    Thank you very much for your prompt support,

  • Predrag Dubajic
    • Support

    Hi Oliver,

    Thanks for granting access and providing more info, I did some testing on both your site and mine and it looks like Facebook calculates width of the widget and populates it with according number of images that can fit.

    I'm not sure if this is something related to plugin or Facebook itself so I'm going to ping developer @Umesh Kumar in here so he give his opinion on this one.

    Best regards,
    Predrag

  • Olivier
    • Flash Drive

    Hello Predrag,

    Thank you for your first feedback,
    Anyway, this need to be fixed, to be as it was with much more icons showing about people and larger area despite as it appears now..
    And by the way, in FB Facepile options i choosed "Light" appearance and not sure it is the way too i t appears.

    Please doublecheck all, ty

  • Adam Czajczyk
    • Support Gorilla

    Hey Olivier,

    I hope you're well today!

    I've checked your site with two browsers (Chrome and Firefox) and I can see the Facebook widget showing 4 rows of images (4 images each) and the "skin" is definitely "Light".

    Does this mean you've managed to resolve the issue? Please advise!

    Cheers,
    Adam

  • Olivier
    • Flash Drive

    Hi,

    I didn't solve anything and until now, from my pc, i still see the same issue".
    Maybe this is linked to my cache as until now, from my point of view, I still view not what you see. I enclosed screenshot. Thank you for advice (recommanding some nice plug-in for empty cache if necessary...) or taking the right action. Regards,

  • Adam Czajczyk
    • Support Gorilla

    Hey Olivier,

    Thank you for this clarification and for the screenshot. This is helpful.

    Could you please do the following and see if it helps?

    - Click on "Performance" link in your admin toolbar
    - use "Empty cache" option (if it's W3 Total Cache plugin, otherwise there should be a similar option available)
    - Go to "Plugins" page and disable W3 Total Cache
    - Clear your browser's cache:
    http://www.refreshyourcache.com/en/home/
    - check for the issue

    If this still doesn't help, could you please grant me a support access to your site once again (it seems it has already expired)?

    Thanks,
    Adam

  • Olivier
    • Flash Drive

    Hi Adam,

    Weird, I did what you advised (Empty cache, Suppressed w3, Cleared browser"s cache) and still same view without any change (see new screenshot after).

    So, I grantd You the Access to my admin/web site.
    Thank to solve this :wink:

    Thank you for your prompt support.

  • Adam Czajczyk
    • Support Gorilla

    Hey Olivier,

    I hope you're well today and thanks for granting access.

    I've examined your site once again and also run some tests on my end. Finally, I was able to see your site's facebook box with the newest Opera browser the same way it looks on your screenshot.

    After some further research I've found that what we've both seen previously (and what I'm still seeing with Chrome and Firefox) is an old Like Box which is no longer available. It has been deprecated by Facebook on June 23rd and replaced by "Page Plugin" which looks exactly like the one on screenshots.

    Take a look here please (deprecated Like box): https://developers.facebook.com/docs/plugins/deprecated

    and here (current Page Plugin):
    https://developers.facebook.com/docs/plugins/page-plugin

    Furthermore, I didn't find any way to change the number of "faces" displayed by this new plugin.

    As for why I'm seeing this old deprecated Like Box on my Chrome and Firefox. It seems that my browsers are picking up some old Facebook code from cache and/or (since I'm a registered developer, usually logged in) Facebook cache.

    To sum this up: it turns out that what you see is perfectly fine according to Facebook and overtime all users will see it this way. The same rule applies to all other pages using Facebook Like Box code.

    Have a nice day!
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.