Showing at the wrong place!

Hi

When ever I activate the Multi Domain plugin the option at your wp-signup.php shows at the wrong place, please see the picture I attached. How could I fix this?

  • aecnu
    • WP Unicorn

    Greetings minglemooch,

    Thank you for letting us know about this problem that is occurring with your theme and also for the screen shot, it helped a lot and is appreciated.

    I attached a fix, let me know if it works out as expected.

    Please advise.

    Thank you for being a WPMU Dev Member!

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings minglemooch,

    This issue in the past has been relatively easy to over come, but the "I"'s must be dotted and the "T"'s crossed for it to work right.

    Are you using Domain Mapping?

    Are you using cache? Or perhaps a cache plugin?

    If you are not using cache please send me FTP details and Admin Login details to aecnu (at) incsub.com so I can get in there and see what is going on. Please be sure to include the URL of this ticket in the email: https://premium.wpmudev.org/forums/topic/showing-at-the-wrong-place

    This is working just fine on three separate network installations I have so I definitely want to know why it is not working on yours which is bizarre.

    Please advise.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings minglemooch,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU Dev member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.