Showing blank image after activating Smush Pro CDN

After activation of Smush product images is gone. Showing a black image. Need help to fix it

  • Kasia Swiderska
    • Support nomad

    Hello Alex,

    I’m sorry to hear about this issue caused by Smush.

    I have checked and this is a conflict with the lazy load used by your theme. I have checked and there is an option to disable lazy load, however, it doesn’t work. So even with this option, disabled Smush is still loading the image for the lazy load instead of the original image.

    Our developer is preparing a solution for that, to help avoid issues like that in the future, however, in the meantime, I will escalate this to our Second Line Support developers so they can check if there is a way to truly disable lazy load on your site so CDN can work correctly.

    We will keep you posted.

    kind regards,

    Kasia

  • Anton Vanyukov
    • Developer

    Hi Alex,

    I have checked out your site, as Kasia said, there is a conflict between the lazy-loading plugin in your theme. But, you can still use the CDN, just without the Enable automatic resizing of my images option. We are working on improving compatibility with various lazy-loading plugins. But custom solutions are taking a bit longer to support.

    Do you have a staging site where we can test a possible fix?

    Best regards,

    Anton

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.