Signing Up for pro sites gives me a 404 error

When you try to signup for any of the plans and click the checkout, it refreshes the screen to be: http://kstudiofx.com/STRIPES/pro-stripes/?bid=1 which was my beta link. It should be http://stripes.studio but i have no idea where to change this.

  • Kasia Swiderska
    • Support nomad

    Hello kstudiofx,

    That is Ultimate Branding Admin Bar fault. It was generating errors in page footer - as soon as I disabled it, checkout went straight to PayPal. However I cannot replicate this issue :slight_frown: - on my site it does not return any error.
    Do you by any chance have debug mode enabled in WordPress? if yes can you send me it so I could check all that errors? If not, then to enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it. I would need then to see contents of the debug.log file - so please again enable that Admin bar module in Ultimate Branding and proceed with checkout in Pro Sites. After that upload debug file into Dropbox like a service and paste here link.

    kind regards,
    Kasia

  • kstudiofx
    • Site Builder, Child of Zeus

    hmm very weird. i did the debug like you said and tried it again and it went through this time. I thought maybe the branding plugin was still off but you turned it back on so i'm not sure what the issue was but i'm guessing it's fine now. thanks so much Kasia!

  • kstudiofx
    • Site Builder, Child of Zeus

    Oh I did have a quick question though, for pro sites, I deleted some users (because i'm testing of course) and tried to resign up with the same email addy and site name as before (they are already deleted since yesterday) and it wont let me because it says the email already exists in the system and the site name already exists. is there a quick way to completely delete them so i can resign up for them? thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.