Since a few days, I am a member and I have installed

Hi,

Since a few days, I am a member and I have installed the dashboard and a few plugins like multisite, domain mapping, cloner, multi-copy. Ultimate facebook and pro site

From that moment on my website gets slower and slower and started many conflicts with my geo directory plugin WP GEODIRETORY.

Yesterday I was so desperate that I de-installed all your plugins and the dashboard and yes the site gets much quicker, but I have still issues with the other program.

I am afraid that I have made default settings in Pro site who not changed after deleting the plugins or whatever.

This morning I wanted to reinstall the plugins and try a new setup because my installation is still a multisite, but I receive an error with every installation from the dashboard.

I think my config is complete corrupt at this moment and I am not a developer and don´t have the know how

1. can you help me?
2. do you need access and where? Cpanel or WordPress

Thanks

Frank

  • Predrag Dubajic

    Hey @Frank,

    Hope you're doing well today and thank for being a WPMU member :slight_smile:

    Have you found out which of the plugins mentioned are causing your site to load slowly so we can see what can be the cause on your installation?
    Also have you tried using the same plugins but with default WP theme activated and see if the speed is still being affected?

    I have tried installing plugin from the dashboard on your site and I see it's giving Unable to locate WordPress Plugin directory. error.
    Did you by any chance changed the folder structure of your WP installation?
    Could you try temporary changing permissions for wp-content/plugins/ folder to 777 and see if the installation is working after that?
    Also, could you try defining wp-content destination in wp-config.php by adding this line of code and entering your path:
    define('FTP_CONTENT_DIR', '/path/to/wordpress/wp-content/');

    Did you try installing plugins manually via FTP as an alternative method until we figure out the cause of this?

    Best regards,
    Predrag

  • Adam Czajczyk

    Hey Frank,

    I hope you're well today!

    I've removed all the access data from you recent post. This is a public forum and is fairly well indexed by Google and other search engines, meaning that all this information might be already "flying around the web" freely. Please change all the passwords (especially your WP install wp-admin passwords and FTP passwords) and once you're done please get in touch with my via our contact form.

    Please send in:
    Subject: "Attn: Adam Czajczyk"

    - your site's WordPress admin login URL
    - admin login and password (may be a temporary account)
    - FTP credentials (hostname, username, password, port number if needed)
    - any other relevant URLs and information
    - link back to this thread

    Please use our contact form here

    https://premium.wpmudev.org/contact/.

    Select "I have a different question" from the drop-down list.

    Please be sure to make a full backup of your entire site first!

    Cheers,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.