Since I installed the WPMU Dev premium , I am now unable

Since I installed the WPMU Dev premium , I am now unable to update wordpress to newest version. The error is telling me that the core-update is not working now. Please advise.