Since installing appointments + I receive regularly a fatal error message stated below.

Fatal error: Uncaught exception 'Exception' with message 'The Google PHP API library needs the openssl PHP extension' in C:xampphtdocswordpresswp-contentpluginsappointmentsincludesgcalauthGoogle_P12Signer.php:33 Stack trace: #0 C:xampphtdocswordpresswp-contentpluginsappointmentsincludesgcalauthGoogle_AssertionCredentials.php(90): Google_P12Signer->__construct('0??????0??:??*?...', 'notasecret') #1 C:xampphtdocswordpresswp-contentpluginsappointmentsincludesgcalauthGoogle_AssertionCredentials.php(73): Google_AssertionCredentials->makeSignedJwt(Array) #2 C:xampphtdocswordpresswp-contentpluginsappointmentsincludesgcalauthGoogle_OAuth2.php(256): Google_AssertionCredentials->generateAssertion() #3 C:xampphtdocswordpresswp-contentpluginsappointmentsincludesgcalauthGoogle_OAuth2.php(210): Google_OAuth2->refreshTokenWithAssertion() #4 C:xampphtdocswordpresswp-contentpluginsappointmentsincludesgcalserviceGoogle_ServiceResource.php(167): Google_OAuth2->sign(Object(Google_Ht in C:xampphtdocswordpresswp-contentpluginsappointmentsincludesgcalauthGoogle_P12Signer.php on line 33