Site backup not importing

Hi there,

Somewhat frustrated because even after following the migration article I'm still not able to import a backup from another site that I'm trying to essentially clone.

I've tried the ways mentioned in other support threads and just not sure what to do :slight_frown:

  • Nithin

    Hi richard_richardson,

    Sorry to know that you are having difficulties with importing backups, do you get any error message while import? Could you please check the snapshot zip file size is the same as the snapshot? Maybe the zip file could get corrupted during download.

    If you aren't able to notice such issue, could you please import with debug mode enabled, so that we could have a better understanding about this. To enable it, open your wp-config.php file located in your root directory, and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add:

    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );

    After making the above changes, please try to the import with a new backup. If the import fails, the errors will be saved to a debug.log log file inside the /wp-content/ directory.

    Please attach these in your next reply in txt format file, so that we could give a closer look. You can find more details about debugging here.

    Please let us know how that goes, have a nice weekend. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.