Site connection not working.

I have a problem with the wpmudev connection to the hub. If I try to login I get this error:

Your server had a problem connecting to WPMU DEV: “HTTP Error: 403 “Forbidden””. Please try again.

If this problem continues, please contact your host with this error message and ask:

“Is PHP on my server properly configured to be able to contact https://premium.wpmudev.org/api/dashboard/v2/ with a POST HTTP request via fsockopen or CURL?”

The fsockopen is enabled, WPMU DEV IPs are whitelisted, Curl version 7.55.1.

It was working before, can you help me?

  • Adam Czajczyk
    • Support Gorilla

    Hello Kootj

    I hope you’re well today and thank you for reaching out to us.

    Our admins confirm that your server’s IP is not blacklisted currently so that shouldn’t be locking you out. However, the “403 forbidden” message does suggest that there’s some sort of firewall or similar filter blocking connections.

    I’m aware that you’ve been given a set of IPs to white-list during the chat but I’d like you to adjust that list a bit. Please make sure that all of these IPs are white-listed (note please: the list is similar but not exactly the same as the one suggested before):

    66.135.60.59

    66.135.49.214

    66.135.60.64

    165.227.66.214

    192.241.140.159

    104.236.132.222

    192.241.148.185

    159.89.254.12

    34.196.51.17

    52.57.5.20

    35.171.56.101

    45.55.78.242

    Once that’s done, please also make sure that the WPMU DEV Dashboard plugin installed on the site is up to date. To do this, please just re-install WPMU DEV Dashboard plugin on site manually:

    – go to “Plugins -> all plugins” page in site’s back-end

    – disable and delete WPMU DEV Dashboard

    – go to “Plugins -> Add new” and install and activate WPMU DEV Dashboard using the install package downloaded from this page:

    https://premium.wpmudev.org/project/wpmu-dev-dashboard/

    Once that’s done, please clear up all caches on site and server (if there are any) and try logging in WPMU DEV Dashboard to your WPMU DEV account again.

    Let me know, please if that worked or if you’re still getting errors after that.

    Best regards,

    Adam

  • Kootj
    • Site Builder, Child of Zeus

    Deleting and reinstalling dashboar doesn’t work:slight_frown: on my shared host i can’t see no firewall or restriction enabled there’s only a fpt restriction.

    i ask to my provider is some of these ip are blocked

    66.135.60.59

    66.135.49.214

    66.135.60.64

    165.227.66.214

    192.241.140.159

    104.236.132.222

    192.241.148.185

    159.89.254.12

    34.196.51.17

    52.57.5.20

    35.171.56.101

    45.55.78.242

  • Adam Czajczyk
    • Support Gorilla

    Hey Kootj

    Thank you for the response. In this case, I’ll need to take a closer look and for this I’d need access to your site/server. Would you please provide it?

    Note: Don’t leave your login details in this ticket.

    Instead, you can send me your details using our contact form https://premium.wpmudev.org/contact/#i-have-a-different-question and the template below:

    Subject: “Attn: Adam Czajczyk

    – Site login URL

    – WordPress admin username

    – WordPress admin password

    – FTP credentials (host/username/password)

    – cPanel credentials (host/username/password)

    – Folder path to site in question

    – Link back to this thread for reference

    – Any other relevant urls/info

    Best regards,

    Adam

  • Adam Czajczyk
    • Support Gorilla

    Hello Kootj

    Thank you very much for re-sending credentials. I must have missed the notification of your previous message but I received the second one so I was able to check the site. I apologize for the delay.

    I did some tests but so far to no luck, I’m afraid. I have sent you an e-mail so please check you inbox and reply to my message directly, please. I’ll be looking forward to it.

    Best regards,

    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.