Site crashed after updating to WordPress 4.5; I removed

Site crashed after updating to WordPress 4.5; I removed the plugins directory to get the site back up and running. I re-installed WPMU Dev dashboard there were no issues. Next, I installed Events +, and got the error again: Here is what shows on the screen - I can only go in via FTP and delete the Events + folder to get the site back up and running:
(all plugins were disabled except Dashboard and Events +
=================================================================
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@wheatridgerotary.org and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

  • Rupok

    Hi Jerry

    Hope you had a wonderful day.

    I updated my test site to WordPress 4.5 and activated Events+ , I didn't see any issue. So this is not a plugin bug, rather there is something on your site which might be causing this. Can you please check this article and follow the steps to resolve your 500 Internal Server Error? If it doesn't help, can you turn on debug mode in WordPress? To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it.

    Past errors here. If file is very long, please paste them to a text file and attach with your reply.

    I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Have a nice day. Cheers!

  • Milan

    Hello Jerry,

    Sorry to hear that WordPress update broke your site.

    Dear member, I am able to replicate this issue on my sandbox site so I've created detailed bug report and sent it for developer's attention on this. But After researching on Google I found out that most likely this issue takes place when there is some file permission mismatch in your WordPress installation. So will you please contact your hosting provider and ask in context of file permission to theme ? Ask them to check for proper file permission for files in installation and folders in it.

    Furthermore, if you site is under shared server and suPHP environment, then any file in your "public_html" directory must be in "644" permissions and each file must be in "755" permissions in order to work correctly.

    Let me know if permission fix works for you or no.
    Best Regards,
    Milan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.