site don't work after upgrade DM from 3.15 to 3.17

Hello,
After upgrade WP from 3.4.2 to 3.5, my says have error with DM. So I have to upgrade DM from 3.15 to 3.17 and my site don't work.
Please help me how to fix it.
Thanks