Site Down - Back up from earlier working version not working

Hi,

I've got a site that's been working fine. It went down a couple of days ago.

My browser says
"www.???.com redirected you too many times."

The web hosts (SiteGround) say it's a problem with my Wordpress install. I've got lots of other sites on the same hosting that are fine.

I added an index.html file and this shows fine.

I've been into phpMyadmin and deactivated all of the plugins.
Still Down

I've restored the site database and files from a date I know the site was working.
Still down.

I've replaced my existing .htaccess with a vanilla Wordpress version.
Still down.

I'm starting to run out of ideas here, any suggestions please?

Thanks,

Simon

  • Sajid

    Hello Simon Finch,
    Hope you are doing good today :slight_smile:

    Well, the only thing left you may have not tried so far is switching theme to default one and making sure you don't have any custom mu-plugins.

    But in most cases, such issues comes due to a weird rule in .htaccess file. Try deleting the file, don't replace with any other .htaccess file and then check again if it works for you.

    If no then could you please share the URL of your website and enable support staff access so I could take a closer look.

    To grant access go to WPMU DEV -> Support -> Support Access -> Grant Support Access or see this manual for more details regarding how to enable support staff access.

    Take care and have a nice day :slight_smile:

    Best Regards,
    Sajid - WPMU DEV Support