Sitemap Crawl error: 62 urls missing

Cannot run new SmartCrawl SiteMap scan, when trying to run, getting the following crawl error:

Your SEO crawl has timed out due to an unknown error. Please try again or contact support.

Also it's listing 62 URLS which are shown as missing from the sitemap. Please advise how to fix that.

  • Adam Czajczyk

    Hello kamhangmak,

    I hope you're fine today!

    I have checked your site and I'm getting "mixed results". I was able to start seo crawl from our end and it completed fine. The same results you can see in your site's dashboard. The crawl doesn't start when triggered from inside site's dashboard, though.

    There's a very short "flash" of the crawler screen and then crawl results page is loaded and there's no reflection of the crawl attempt in logs on our end. I did some tests on the site but to no luck.

    As for the "missing URLs". I checked some of them, randomly chosen, and they do exist but it seems like they are detected by SmartCrawl with URL's somehow encoded, in a different way than they should. I assume this might be related to the use of the language-specific characters in URL's along with character encoding settings.

    That being said, I have called out our developers for help so they could look into it. Please keep an eye on this ticket and we'll be updating you here when we come up with either additional questions or with some new information for you.

    Kind regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.