Can't change homepage setting on imported sites

I imported two standalone wordpress sites into my freemasonlodge.org WPMU network (to use as templates) by following the instructions in your blog post to the T.

They are sites ID 4 and 5:

freemasonlodge.org/elegant

freemasonlodge.org/traditional

The sites were mostly imported, but with several issues:

– homepage is a blog page instead of static page… and it’s impossible to change that settings (just refreshes the page https://freemasonlodge.org/elegant/wp-admin/options-reading.php ).

Possible clues:

wp_sx_blogmeta table is totally empty

wp_sx_blog_versions is empty except blog #1

Your help is much appreciated!

  • Nithin
    • Support Wizard

    Hi adaldesign,

    Seems like blogmeta table is empty in general when I checked for default Multisite setup too. blog_versions table does only seem to have DB version status for Blog #1 as you have stated.

    Could you please go to Dashboard > Upgrade network in the Network dashboard of your website, and then try upgrading the Network to see whether you notice any anomalies?

    Once done please check how that goes. If you still notice issues even after that then please grant support staff access so that we could give a closer look.

    You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Please let us know once you enable access so that we could get this sorted. Have a nice weekend. :slight_smile:

    Kind Regards,

    Nithin

  • adaldesign
    • Site Builder, Child of Zeus

    Hi Nithin,

    I upgraded the network (again, had done it before contacting you) and strangely enough, not only did it solve the issue of not being to save a change to the Homepage setting, but it also had already changed the setting to the correct page.

    Go figure.

    In any case, I’m grateful for your responsive support!

    Adal

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.