Sites using DM changes aren't loading

Hi,

I have domain mapping set and on site that have added their own domain, the changes they make don't seem to be refreshing or loading. I am using WP Super Cache and clear the cache and the changes don't seem to be reflected. It also has been accessed from several computers to ensure it is browser cache. Any thoughts on why this may happen?

Thanks!

  • DavidM
    • DEV MAN’s Mascot

    Hi Dana,

    That really does sound like a caching issue. Have you tried deactivating Super Cache and any other plugins to ensure that's not the case? Could you give that a try if not?

    Is it only on the domain mapped sites that this is occurring? Or is it this particular site in specific that's having the issue?

    Also, what types of changes are being made here?

    Something else to check to, what versions of WordPress and Domain Mapping are you using?

    -David

  • tad
    • Site Builder, Child of Zeus

    I hesitate to deactivate Super Cache as it throws sites off sometimes. Right now the only mapped domain is this: http://stpauljaycees.org/ coming from here: http://saintpaul.mnjaycees.org/. I've never seen this before, but it's the first time I use this domain mapping plugin.

    I just updated to the latest version this week so it's 3.0.7

    The issues are when posts or updates or deleted they still appear on the sites. Cache is deleted and it still appears, but it only seems to be issue on this site that is using domain mapping.

    Does that help?

  • Timothy Bowers
    • Chief Pigeon

    I use both WP Super Cache and the domain mapping plugin form here. Seems to be working well for me.

    As David said though, it definitely seems like a caching issue.

    I know it might sound a silly question, but this is the only plugin to cache you have installed? I wonder if you tested others which could be duplicating errors.

    The issues are when posts or updates or deleted they still appear on the sites. Cache is deleted and it still appears, but it only seems to be issue on this site that is using domain mapping.

    Certainly does seem a coincidence there....

    I did and will keep an eye out to see if it makes a difference.

    If you are playing with settings to test then let us know how it goes. If you need further help then just let us know. :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.