Slide-In plugin notice after activation

I'm getting the following notice after activating the "Slide-In" plugin on my site: Strict Standards: Redefining already defined constructor for class Wdsi_Options in /www/wp-content/plugins/slide-in/lib/class_wdsi_options.php on line 9

As well as this warning: The plugin generated 154 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

Any ideas on how to fix?

Thanks,
Michael
SCORR Interactive