slider and menu not showing in theme

Hello,

I am having some troubles with my template. the menu and slider are not showing on my front page. I tried making a new page but the problem remains. Any help?

  • Predrag Dubajic

    Hey steeve,

    Hope you're doing well today :slight_smile:

    It looks like the issue is caused by Minification on your site as the image and menu are loading properly when checking the page unminified.

    Minification could require additional configuration as it depends on the theme and plugins you have installed on your site.
    Upfront themes have been already optimized to work with Minification so it's most likely that one of your plugins is causing an console error and thus breaking scripts loaded after that.

    You should go to Hummingbird > Minification panel and exclude files from minification until you pinpoint the one that's causing this and then minimize rest of the files and leave that one unminified.

    Best regards,
    Predrag

  • Dimitris

    Hey there steeve,

    hope you're doing good and don't mind chiming in! :slight_smile:

    I understand that this was the easiest way to continue your work, but as HB can't provide some basic speed improvements, feel free to activate it back when you're on a production-ready state.
    The Minification module may break some functionalities with default settings, but excluding conflicting assets from minify and merge , as well as load them in their original position should resolve any issue.

    Feel free to ping us again if more assistance is needed with that!
    Warm regards,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.