Slider CSS weird behaviour on Safari

I have a text that has a background in the slides, it works perfectly on the other browsers, but in Safari I see some extra paddings with a white background on the left and the right side.
Any help would be greately appreciated.

Any further relevant troubleshooting details...
If someone with a mac and Safari can check what's going on, because I have a safari mobile but that didn't help me much debugging the issue, I can see it so I was assuming that it was paddings issue.

This is what I have tried
#featured article .post-title h2 span {
background-color: rgba(0, 181, 168, 0.5) !important;
box-shadow: none !imoprtant;
padding-left: 0 !important;
padding-right: 0 !important;
}

That white background on the right is not supposed to be there https://static.livechatinc.com/8801096/P96VMCUQAJ/416cf46ef6eba5ff8c4654e71256c4ec/Screen%20Shot%202018-06-05%20at%203.04.18%20PM.png

  • leadsoft

    Hello Sarah,

    I hope you are well today :slight_smile:

    There is small spell mistake in css instead of box-shadow: none !imoprtant to box-shadow: none !important;.
    so the correct css is :

    #featured article .post-title h2 span {
    background-color: rgba(0, 181, 168, 0.5) !important;
    box-shadow: none ! important;
    padding: 4px 10px !important;
    }
    /* for align the button */
    #featured article .post-title h2{
    padding: 0px !important;
    }

    Please let us know if you still face the issue.

    Thanks

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.