Slider Not Showing and feature details not displaying

Here is the URL in Question http://websitelookslikethis.com/
I have the theme options all filled out with the slider, see screenshots here.

http://screencast.com/t/xfUG47hj This is the scripts Page and here is the slider screenshot
http://screencast.com/t/hSxOZRfMk

The slider did work for a very brief time, Then when I went to adjust the timing it decided not to work.

2nd issue is on the "feature" Options, I've filled in unique fields that are not showing,
http://screencast.com/t/ZC1NqriCLOL5

The footer feature is fine.

Hope that makes sense and can get some help.

Install is only on WP 3.04 and have just updated to latest Studio Theme.

Ian

  • Ian
    • Design Lord, Child of Thor

    Thanks Mason, It’s a simple solution, but no where in the Studio Theme instructions does it mention this. Or maybe I couldn't find it.
    My past themes, this setting is the 1st thing you set, its just a habit.

    For those who find this later if you happen to create a home page like i did, for eg. http://websitelookslikethis.com/home/ the slider will not work, You need to Create a Menu under the Menus link in appearances.
    Make sure you do not add that Home Page that you created to your Menu.

    Simply create a Custom Menu item and call it Home and point it at http://websitelookslikethis.com/
    Now you will have a Home page that displays the slider and other content that I could not see.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.