Slides in Studio Theme Speed Up

I'm using Studio v 2.1.6 and WP 3.4. I've created 4 slides that I've adjusted to run at 5 seconds. For some reason, after awhile or after clicking some of the slide buttons, the slides speed up to cycle at about 1 second. Any idea on why it would change? (see http://www.epividian.com/test)

  • 3SixtyEvolve
    • New Recruit

    Greetings @rodneymood

    Welcome to our Community and thank you for being a member!

    I did some testing on my own test lab and found that my slides also went faster after clicking on random slides. So, I will go ahead and notify the Developer to find a solution for this.

    In the meantime, I will try to work on a temporary workaround.

    Have a good day and talk soon again :slight_smile:

    Gina

  • rodneymood
    • New Recruit

    I found something of a workaround. Since the pagination is the problem (clicking on the dots to manually select a specific slide), I removed it from the class definition in slideshow.php (see below). Would still like to use this if a fix is made to the pagination. Thanks!

    jQuery('#loopedSlider').loopedSlider(
    {
    autoHeight: 500,
    autoStart: 5000,
    restart: 5000,
    addPagination: false
    }

  • 3SixtyEvolve
    • New Recruit

    Hi @rodneymood

    Great little workaround, thank you sharing with me and the Community.

    I have flagged the Developer for assistance, however, it might be a while until we get the next version released. In the meantime, if you have any further issues, please don't hesitate to be in touch.

    Have a good day!

    Gina

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.