Smart Crawl Wizard

I'm having issues again. My SEO 69/100 and there seems to be a recurring issue. Please help!

  • Predrag Dubajic

    Hi Tom,

    Jaxom is one of our members, just trying to be a good Samaritan, so he doesn't have all the information provided in the ticket as staff does :slight_smile:

    I was checking your site and seems like there's an issue with one of your fonts being called via HTTPS and it seems that this is hardcoded.
    In your page source I see this line that's causing the issue:
    <link rel='stylesheet' id='rain-gfont-css' href='http://fonts.googleapis.com/css?family=Montserrat%3A400%2C700' type='text/css' media='all' />
    As you can see the font is hardcoded to be loaded over HTTP.
    Do you have any plugins named Rain or something similar as it seems to be coming from that?

    As for WPMU DEV panel not showing, this panel is shown only for the admin that has activated the plugin, so can you try accessing your site with a different admin account and see if it shows after that?
    If you need further help you can use WPMU DEV dashboard panel to grant us access to your site so we can have a closer look.
    To enable support access you can follow this guide here:
    https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Best regards,
    Predrag

  • Tom

    Hi Predrag:

    Sorry for the delay in response. I'm currently located in Japan and trying to get use to the time change.

    As far as the HTTPS issue goes, can you help me resolve it?
    Yes, there's a plugin call RAIN. I'm sure there is a conflict somewhere with the current upgrades that have been done with Wordpress? I'm not even sure why it's there.

    As for WPMU DEV situation. I did what you suggested but also noticed within the plugin area that there were 2 WPMU DEV dashboards and I have since deleted the older one. I have also deactivated and reactivated it WPMU DEV to "reset" things. It's fine now.

    I have activated the support access.

    Thanks for your help!

    Tom

  • Predrag Dubajic

    Hi Tom,

    I had a look at plugin in question and I can see that the last update was way back in 2016 and it's quite possible they hardcoded HTTP links back then which is causing you this issue.

    What you can do is download your plugin via FTP or cPanel, then use some file editor like SublimeText, Notepad++ or similar to edit the URL so it uses HTTPS.
    I wouldn't usually suggest editing plugin core files but since the plugin hasn't been updated for a long time it seems that developers have dropped further development.
    You can use above-mentioned text editors to search through plugin files for fonts.googleapis.com or rain-gfont-css and see if the URL uses HTTP.
    Change the URL to HTTPS and then upload that file back to your installation and replace the existing file.

    My suggestion here would be to find an alternative for this plugin, something that's still supported and developed.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.