SmartCrawl causing site to slow down and HTTP timeouts

I have an ongoing issue with SmartCrawl and one of my clients sites. Turning on the plugin causes major issues. I have tried troubleshooting by turning off the other plugins but the issue always remains, when Autolinks feature is enabled, the site slows down a lot

  • Predrag Dubajic
    • Support

    Hi Brandon,

    I’ve tried setting up a similar site on our hosting by exporting your SmartCrawl settings, installing same Divi version and created same number of posts but I was still unable to replicate this issue I’m afraid.

    We have forwarded this to our developers to investigate it further and see what might be causing this.
    Please note that developer response might be slower than usual staff response, so we appreciate your patience on this.

    Best regards,
    Predrag

  • Predrag Dubajic
    • Support

    Hi Brandon,

    I wanted to share an update we have here, the issue is related to Autolinking feature and they Divi creates page content it adds a lot of stuff that tries to be autlinked.
    Our devs are looking to refactor the Autolinking code in order to reduce the requests in order to sort this issue for pages with a lot of content.

    At the moment there’s no quick fix I’m afraid, and to keep SmartCrawl running you will need to disable Autolinking from SmartCrawl > Advanced Tools panel.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.