[SmartCrawl] Checkup not running

We are trying to run SEO Checkup on SmartCrawl but it just gives an error “There was an error crawling http://*****.com/, we weren’t able to get meaningful results. Please advice.

  • Adam Czajczyk
    • Support Gorilla

    Hi Dean Mullen

    I hope you’re well today and thank you for your question!

    I checked the site and can see the issue there. Around 20% the scan quickly finishes, giving that “no meaningful results” error.

    There’s no debug.log created, no unexpected “blocks” or redirects in .htaccess, no cache active on site and the site itself isn’t that complex.

    There is, however, an error showing up in browser console that says that “port was closed” on one of ajax calls performed from SmartCrawl. I tried to find the reason for this to see if it’s related and how we could solve this but I’ll need a helping hand from our developers with this.

    I’ve already asked them to check it so they’ll investigate the case. Please make sure that support access to the site is kept open (it’s time valid and may expire on its own if not extended) and please keep track of this ticket. We’ll update you here as soon as we get to know more about the issue and solution.

    Best regards,
    Adam

    • Dean Mullen
      • WPMU DEV Initiate

      Thank you Adam. I’m really getting frustrated that I can’t get an SEO report from my website. So I made sure the support link stays open. My customers are supposed to find me by googling certain terms and I can’t even get a report from webcrawler. Just frustrating.Maybe it’s because my php is so out of date at 7.0. I sure don’t know. Thanks,

  • Nithin
    • Support Wizard

    Hi Dean Mullen ,

    We do understand you, and sorry to hear about the SEO Report isn’t working as expected and affecting the workflow of your website.

    I can’t even get a report from webcrawler

    Just to be sure you meant the Google web crawler is also showing issues? If yes, could you please share a screenshot regarding what you see in your side so that it would help us in troubleshooting the issue further?

    Maybe it’s because my php is so out of date at 7.0.

    The SmartCrawl SEO Checkup should work fine with the mentioned PHP versions, however, I’ll make sure to bring your observations into our team’s attention too.

    We have already escalated this issue to our team’s attention, and will get back to you once the anomalies reported are further troubleshooted asap.

    We truly appreciate your patience regarding this. Have a good day ahead.

    Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.