SmartCrawl deactivate post/page editor

When SmartCrawl is activate network wide neither posts or pages can be edited. Switched to default theme but the editor still not working on any of the sub-sites or main site.

  • Kris
    • Support

    Hi Ed,

    Hope you are doing good today.

    I check you chat with Huberson, and it's look like you have to prepare staging site and make plugin conflict test.

    Please inform us here did this gave some results. Does any of your plugin makes conflict?

    If you feel uncomfortable with that I can do it for you. I will need some data from you. Please send it through our secure contact form here https://premium.wpmudev.org/contact/#i-have-a-different-question and make sure that subject is "I have a different question" and:
    - Mark to my attention: ATTN: Krzysztof Tomczyk
    - FTP credentials (host / username / password)
    - staging site details (url / username / password)
    - Link back to this thread

    Please confirm here in thread that you have sent that message.

    Kind Regards,
    Kris

  • Ed
    • WPMU DEV Initiate

    Hi Kris

    It looks from the forums like this issue has been reported by several other uses and that a fix is due to released in an update to smart crawl due soon. Is this correct? Any idea when?

    Thanks

    Ed

  • Predrag Dubajic
    • Support

    Hi Ed

    As we discussed this in chat the issue is most likely related to mbstring missing from your installation which causes a fatal error:
    [22-Mar-2018 13:43:53 UTC] PHP Fatal error: Call to undefined function mb_detect_encoding() in /wp-content/plugins/wpmu-dev-seo/includes/external/simple_html_dom.php on line 1234

    Let us know how it goes with your host and if the issue is gone after mb_string is enabled.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.