SmartCrawl Default Redirect

When I set the SmartCrawl Default Redirect to 301 and then add a new Redirect, the first selected option is 302, shouldn’t it be 301?