SmartCrawl doesn't want to work properly

I'm having a problem to get my SmartCrawl to work, using themify theme it doesn't allow me to skip the Quick Setup.
For the twenty nineteen theme the Sitemap isn't generated and can't run a URL crawler, can you help me?

  • Ash
    • WordPress Hacker

    Hello joe

    There is a small issue on the script which I have fixed directly on the server and the skipping quick setup as well as URL crawler are working fine now. Please check and let me know.

    I am also reporting the issue to the developer, hopefully very soon the issue will be fixed and an update will be released. We appreciate your patience on this.

    Have a nice day!

    Cheers,
    Ash

  • Nithin
    • Support Wizard

    Hi joe,

    The Permalinks settings for the website was having "Plain" as it's settings, under Settings > Permalinks page.

    I have changed the settings to " Post name", and the sitemaps are loading fine now when accessing the URL as:
    yourWebsiteURL.com/sitemap.xml

    Please do check, and let us know if you have any further query. Have a nice day ahead.

    Kind Regards,
    Nithin

  • Nithin
    • Support Wizard

    Hi joe,

    The changes what Ash made were in the SmartCrawl plugin side, under:
    /wp-content/plugins/wpmu-dev-seo/includes/assets/js/wds-admin.js

    The following line at 477:
    $(document).on('click', 'a[href=#upgrade-to-pro], .wds-upgrade-button', open_upsell_modal);

    Was changed to the following one:
    $(document).on('click', 'a[href="#upgrade-to-pro"], .wds-upgrade-button', open_upsell_modal);

    I hope it's clear now. Please let us know if you have any further query.

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.