[SmartCrawl] Homepage title setting not working

After recent update of SmartCrawl, the homepage Title setting isn't working. Whatever tags I put into the setting field are ignored and the title is still set to "upcoming | gamefinder".

  • Ash
    • WordPress Hacker

    Hello Sam

    When you have static page selected as home page, then the meta field for that home page overwrite the global settings.

    So, please edit the home page, there is a SmartCrawl meta box, click on Edit Meta > And then set the title settings.
    [image pos="0"]

    Please change there and let us know if it works. Have a nice day!

    Cheers,
    Ash

  • Sam
    • Flash Drive

    Hi Ash - Not sure if your post didn't copy correctly, or what, but in any event I don't understand what [image pos="0"] represents. I tried putting this in the static homepage's SmartCrawl SEO Title text field.

    Thanks,
    Sam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.