SmartCrawl is causing WSOD

When SmartCrawl is active site is giving WSOD on the frontend. But if SmartCrawl is deactivated it is OK. Please help.

  • Predrag Dubajic
    • Support

    Hi Jarrad,

    We had some issues with page builders recently but the 2.2.2.6 release should have addressed that, however it seems that the issue is still there with some of them because reverting to 2.2.2.5 (working version) works fine on your site.

    I have reverted back to 2.2.2.6 and could you try adding this code in your wp-config.php just above the /* That's all, stop editing! Happy blogging. */ line and see if it works after that:
    define('SMARTCRAWL_FORCE_REWRITE_TITLE', true);

    I was unable to add this on my own because your cPanel loads broken on my end so I wasn't able to edit your files.

    Do you perhaps have any blocking on your server which could cause my location to not load the cPanel properly?

    Best regards,
    Predrag

  • Predrag Dubajic
    • Support

    Hi Jarrad,

    Please don't leave your login details here, the forums are public compared to chat, I have removed those now but I suggest changing your password as soon as possible.

    Also, the login wasn't the issue, I was able to get in but the cPanel is broken and unusable, it shows like this for me on multiple browsers:

    Have you tried applying the code I have shared above?

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.