[SmartCrawl Pro] Again SmartCrawl doesn't work after a WP update

The current version of SmaCrawl has a problem. I don't know if because of update from 2.2.6 to 2.3.0 or because the update to Wordpress 5.2.
The google preview is not the one of the post or page but the main page of the site. This happened before when the update to WP 5.1.
The fact is that in other site (xgintarcadegames.com) that I didn't update to WP 5.2 nor SC 2.3.0 it is working ok.
The problems is not only in this site, also in discoveringtheworld.me that is also updated in WP and SC.
I cannot understand that every time there is a new WP version there is problems with this plugin (and with others by the way, like Hummingbird).
Please check it and let me know how to proceed.
You have granted access to support (because of another problem not yet solved). But don't change anything in the main site xgint.com (it's a production site). You can change anything in the rest of subsites.
Thanks,
Angel

  • Juan
    • Flash Drive

    Hi Angel,

    thanks for getting in touch with us.

    I tried to reproduce the issue on my end, in your website, and on my development website but I was not able to, when editing a post and scrolling to the Google preview section it is displaying properly, see screenshots attached.

    Please do let me know if you have any further information or steps to reproduce the issue.

    Thanks,
    Juan

  • Angel
    • Flash Drive

    Hi Juan,
    The issue is still present but only in Safari. When editing in Chrome it works properly.
    But before the updates it worked also in Safari. Just to let you know.
    Since there is a way to use the SC without problems (with Chrome) I'll close the ticket. Just FYI I attach errors messages shown in Safari.

    Thanks
    Angel

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.