[SmartCrawl Pro] Smart crawl pro

We noticed that our host has overridden our wordpress 5.0 upgrade I found that the smart crawl was disabled and no auto links working I went to the control panel and activated smart crawl but noticed the pro version is not working on the ato links Also I am not sure what will and will not work on the wordpress upgrade

  • Nithin

    Hi John,

    Hope you are doing good today. :slight_smile:

    I could notice the issue, this seems to be an odd behaviour, but the 5.0 upgrade did by your host has somehow installed the free version of SmartCrawl in your system.

    I have disabled the free version, and have activated the Pro version, and the autolinks are working fine now when tested in this page:
    yourWebsiteURL/link-test/

    Could I know who's your hosting provider? So, that we could give a closer look why such behaviour occurred when upgrading to WP 5.0?

    I could notice the free version of the plugin doesn't seem to get deleted via plugin dashboard, maybe the update got the free plugin corrupted. You'll have to manually delete the free version plugin folder via FTP, by going into /wp-content/plugins, and deleting the free version folder called /smartcrawl-seo

    I'm bringing this into our developers attention to see what could have caused such an issue when the host upgraded to 5.0

    Regards,
    Nithin

  • Nithin

    Hi John,

    Hi site ground are the hosts they have an open ticket on it they are not sure how it happened either

    Thanks for the update, I have already passed this unusual behaviour to our developers, and they are also checking what are the possibilities of such issue to occur.

    If your hosting provider has anything new to pin point regarding this via your ticket, please do keep us updated.

    Hi again could you deactivate and remove the smart crawl normal version when I tried it I got a server 500 message

    Are you trying to delete the plugin via the WordPress dashboard? As mentioned in my initial reply, for some odd reason the plugin isn't able to get deleted via the dashboard, you'll have to delete the plugin via FTP, or cPanel as mentioned in the initial reply.

    If you aren't sure on how to remove the free version, you can either open a chat with us, so our support agent could help delete the free version of the plugin, or please send FTP, or cPanel credentials of your site by using our secure contact form: https://premium.wpmudev.org/contact/#i-have-a-different-question

    - To Mark to my attention, the subject line should contain only: ATTN: Nithin Ramdas
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    Please do follow up in the ticket once you have sent the above credentials. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

  • Nithin

    Hi John,

    Sorry for the delay in getting back to you. I checked your given login credentials, and I'm getting incorrect password error when I try to login via "jhmb1" login. I was able to login the site via support access, and I'm afraid, we'll need either FTP login, or Siteground login, so that the Free version of SmartCrawl plugin could be deleted.

    At the moment trying to delete the plugin via the WP dashboard doesn't seem to help, and is giving a 500 error.

    Seems like you have only shared the WP admin login at the moment. Could you please share the correct login credentials the same way as before, so that we could help get this sorted asap. :slight_smile:

    Regards,
    Nithin

  • Nithin

    Hi John,

    The latest credentials shared seems to work now, thanks. I have removed the free version of the plugin, and the Pro version should be still intact, and working fine.

    We didn't have any similar reports at the moment reported by other members, so our developers are still figuring out what exactly could have caused such anomalies. We'll keep you posted once I get any further feedback.

    At the moment, SmartCrawl should be working fine in your website without any issue. I hope this helps. Have a nice day ahead. :slight_smile:

    Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.