[SmartCrawl Pro] SmartCrawl causes ALL PAGES listing to be scrambled

when i activate SmartCrawl, the pages listing get scrambled.

  • Adam Czajczyk
    • Support Gorilla

    Hello Gary

    I hope you're well today and thank you for your question!

    This is actually a common issue with various plugins that add information to the page/post lists: the lists becomes too wide due to the number of columns there so it's getting "squeezed" automatically to fit inside the current screen width. It's more of a WordPress issue with how it handles responsiveness in back-end design.

    There are two ways to deal with it. The simplest one is to open the "Screen Options" tab (top - right edge of the screen) on the affected page and just disable some columns that you don't consider absolutely necessary there. It will hide some information from that post/page list but also make it "squeeze less".

    The other one is to try to customize back-ends CSS to make it look better but that's less reliable in my opinion as even if you get it perfectly aligned, some other plugin might add more column(s) there in future and you'd need to adjust your CSS. You'd also probably need to create quite a lot of such code to address different screen resolutions.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.