[SmartCrawl Pro] Smartcrawl index / no index tag toggle is not updating all tags

The index / noindex is not updating all tags when toggled in the Smartcrawl > Title & Meta settings.
When toggled no index it should set all tags to no index
When toggled to index it should set all tags to index.

Currently it makes no effect on the individual tags. If the setting is toggled to index and you visit the smartcrawl meta of an individual tag it will still show it as noindex in the advanced tab of the tag and in the on page seo meta
Could be a bug - not sure what the intended action of the toggle was supposed to accomplish

  • Nithin
    • Support Wizard

    Hi Race Media,

    Hope you are doing good today. :slight_smile:

    I'm moving this ticket to Support Forums so that we could help you better. Regarding the query, I suppose you are checking the "HomePage" tab, under SmartCrawl > Title & Meta > Homepage, if yes that'll only be working globally if the homepage has the following option "Your latest posts" enabled under Settings > Reading

    If a page is configured as Homepage, the individual meta configuration of the page would be applied. Other than that, for "Post Types", "Taxonomies" and other settings under SmartCrawl > Title & Meta, seems to work globally.

    That's once the Indexing is unchecked for "Post Types", newly created posts will have no index out of the box, which can be overridden in post individually.

    If that's not the case, then please do point out which exact page or post type you notice the issue and enable support access, so that we could give a closer look.

    You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Please let us know once you enable access so that we could get this sorted. Have a nice weekend. :slight_smile:

    Kind Regards,
    Nithin

  • splaquet
    • The Incredible Code Injector

    I actually just noticed this as well, just yesterday.

    I was trying to figure out how I went from 6,000 daily site hits to barely 1,000. (or, how I went from $45/day in hope ads to $2/day :slight_frown: )

    When I looked at Google site console, it showed that my tags were no longer being indexed... dropping a few thousand tags from their index crawling!

    Looking forward to hearing the results on this thread. ...and here I was thinking this was only me!

  • Nithin
    • Support Wizard

    Hi Race Media,

    Seems like support access to your site is no enabled at the moment. As mentioned, I wasn't able to replicate any such issue in general, it enables, or disables the Indexing for individual pages, or post when configured network-wide. If you are still able to replicate the issue and want us to troubleshoot this further, then would recommend enabling support access as mentioned in the previous reply so this could be looked upon.

    splaquet Sorry to hear about the loss with hits. Are you facing a similar issue with network settings enabled not working for individual pages, and post etc? If you think it needs to be given a closer look, please do open a Live Chat with our team, so that this could be looked into our Live Chat agent asap:
    https://premium.wpmudev.org/hub/support/#wpmud-chat-pre-survey-modal

    Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.