[SmartCrawl Pro] SmartCrawl is not working

SmartCrawl not working. Have been receiving this error message for several days: There was an error crawling https://hankookmotorsports.com/, we weren't able to get meaningful results.
Please advise.

  • viobru
    • Support

    Hi, Nikki!

    Hope you are doing great :slight_smile:

    I am sorry to hear that you are having issues with SmartCrawl and that you have had issues contacting us via chat.

    As Marcel mentioned, in this case the first step would be to confirm that the site can be indexed. I checked it (thanks for granting support access to the site) and I confirmed that this is allowed. I was also able to replicate the issue on your site from my end: when trying to run a new checkup the progress bar went up right away to 100% and then I got the error message again.

    Could you please run a conflict test to discard this to be caused by a plugin/theme conflict? Please note that during the test some features of the site will stop working (also, please make sure that you have an UPDATED and COMPLETE BACKUP before running the test).
    You can find information about how to run a conflict test here: Initial Troubleshooting.

    If this is a live site, would it be possible to create a staging site on the same server for testing purposes instead? You can use our Shipper plugin to create it. Here you can find the steps to follow if needing to do so: Shipper documenation.

    Please let us know if the conflict test returned any positive result so we can continue assisting you with this. We look forward to hear from you.

    Have a nice day ahead!

    Kind regards,
    Violeta

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.