[SmartCrawl Pro] SmartCrawl Redirect URL with parameters

I have entered the following URL to redirect to the home page, but people are still reaching it:

https://www.kingsbridge.org/?da_image=independent-living-efficiency

I have given you access to the site.

Thanks for your help.

  • Nithin
    • Support Wizard

    Hi Phil,

    I'm afraid, the support access to your website seems disabled. So, I wasn't able to give a closer look regarding this on the dashboard side.

    Could you please try adding the following define inside wp-config.php, and see whether it makes any difference.

    define('SMARTCRAWL_OMIT_PORT_MATCHES',true);

    Please make sure to place the above code, just before the line /* That's all, stop editing! Happy blogging. */

    I'm also checking with the developer regarding such URLs with parameters are supported out of the box, or not too.

    Please do let us know whether adding defines helps. If not, please grant support access, you can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Please let us know once you enable access so that we could get this sorted. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

  • Nithin
    • Support Wizard

    Hi Phil,

    It seems like the support access to your website is not enabled at the moment. However, I further tested such use case in my local server, and I could replicate the issue. I checked regarding this with our developer, and I'm afraid this seems more like a bug.

    I have already brought this into our developer's attention and check whether there is any quick fix that could be worked upon. Will keep you posted once I get further update regarding this asap.

    Have a nice day ahead. :slight_smile:

    Warm Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.