[SmartCrawl Pro] Submitted URL marked ‘noindex’

Hi,
After installing SmartCrawl Pro and resubmitting for Google to index this site, I receive the error "Submitted URL marked ‘noindex’" message from Google Search Console.

After checking the internet, it seems that the meta tag (<META NAME="ROBOTS" CONTENT="NONE">:wink: , "NONE" can also mean noindex and nofollow. See: https://webmasters.googleblog.com/2007/03/using-robots-meta-tag.html

The strange thing is that out of 41 pages submitted, 7 of them are not indexed citing the above mentioned issue. The major headache right now is the homepage is also NOT indexed because of this error.

How do I go about it and change the "NONE" to "INDEX"?

  • Adam Czajczyk

    Hello Melvin

    I hope you're well today and thank you for your question!

    You're right about meaning of the meta tag. If it's there, it would mean "no index" to search engines (at least Google). However, the question is "where does it come from?", in the first place :slight_smile:

    We need to know how this tag got there to be able to find out how to get rid of it or to change it. That being said, would you mind enabling support access to your site so I could take a closer look?

    To do this, please go to the "WPMU DEV -> Support" page in your site's back-end and click on "Grant Support Access" button there, then let me know here when it's enabled.

    Let me also know about the URL's in question so I knew which ones should I check.

    Looking forward to your reply,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.