SmartCrawl shows "no content to check" when content is created with Muffin Builder

I tried creating a page with Muffin builder but the smartcrawl shows"no content to check" in the recommendations.

  • Nithin
    • Support Wizard

    Hi Timi Lindeman,

    Hope you are doing good today. :slight_smile:

    This seems more of a compatibility issue within the theme side. I'm bringing this into our developer's attention to see whether there is any workaround that could be implemented regarding this.

    Also, the issue seems to be only with Class Editor enabled, if using the Gutenberg Editor I don't see the issue with the contents being blank.

    Will keep you posted once we get further feedback regarding this asap. Have a nice day ahead. :slight_smile:

    Regards,
    Nithin

  • Nithin
    • Support Wizard

    Hi Timi Lindeman,

    Hope you are doing good today. :slight_smile:

    I got an update regarding this from the developer, we tested this further in our system and could notice that the issue is more specific when the theme inbuilt page builder module isn't added.

    When a builder module is added, and then the mentioned "Builder > SEO" is clicked it copies the inbuilt builder content.

    Could you please try adding the following inside the wp-config.php file;
    define( 'SMARTCRAWL_ANALYSIS_REQUEST_TIMEOUT', 50 );

    And see whether it makes any difference. If you still have the issue, please do enable support access to your site, so that we could give a closer look at how the pages are configured.

    You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Please let us know once you enable access so that we could get this sorted. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.