SmartCrawl Site Owner Permission doesn't work

I have setup Site Owner Permission in SmartCrawl from the network site but when I go to a subsite and logged in as the subsite administrator I can't see the option.

  • Alex Stine

    Hello Lewis
    Hope you are well today!

    I pulled the transcript from your chat earlier today and unfortunately could not access your site. It appears the credentials have changed. I believe the reason sub site administrators are unable to see the Smartcrawl pages is because of a missing constant from your wp-config.php file. Please follow these steps.
    1. Access your site files via FTP or File Manager.
    2. Open your sites /wp-config.php file.
    3. Add this line before the line that says
    /* That's all, stop editing! Happy blogging. */.

    define( 'WDS_SITEWIDE', false );

    4. Save your changes.

    Now if you visit a sub site, you should see the options you made available in Network Admin. One thing to note here is once that line is added to your wp-config.php file you can no longer manage SEO at a network level. To restore network level control you can comment the line like this.

    // define( 'WDS_SITEWIDE', false );

    More on Multisite and features on the usage page.
    https://premium.wpmudev.org/project/smartcrawl-wordpress-seo#product-usage

    Hope this helps, looking forward to your reply. :slight_smile:

    Cheers,
    Alex :smiley:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.