SmartCrawl – we weren't able to get meaningful results

Initially when I try to run a scan it returns a 403 forbidden. Tried to whitelist WPMU IP(s), and this one 00.00.00.000 for crawler but get another error:

‘SEO: There was an error crawling http://domain.com/, we weren’t able to get meaningful results’

I’m using Sucuri if that makes a difference.

  • Ash
    • WordPress Hacker

    Hello Toni

    We have sent your issue to our second level support team. Please note that, they deal with more complex issues, so there might be little delay. We appreciate your patience on this.

    Also, would you please send me your admin login and cPanel details so that I can pass to the developer?

    You can send me privately in the following format:

    1. Please go to https://premium.wpmudev.org/contact/#i-have-a-different-question

    2. Select “I have a different question” if not selected

    3. In subject line put “Attn-Ash” (this will ensure that the email is assigned to me)

    4. Provide the wanted details.

    5. Add the thread link in the message so that I can track.

    Have a nice day!

    Cheers,

    Ash

    • Toni
      • Flash Drive

      @DominuTI

      I’m not getting any crawl errors currently and honestly, I don’t recall what changed. I’m installing Smart Crawl on all my sites and removing Yoast. I do find there is a difference between the two – Smart Crawl is much more sensitive than Yoast. For example, the Flesch-Kincaid Test with Smart Crawl always has a lower score than Yoast and I find it hard to get posts into the 60-70 range – and this is consistently on every post.

      That said however, I’m using Smart Crawl on sites that were built with Elementor. Smart Crawl shows that there are no keywords in subheadings (and there are), it states the keywords have been used before (they haven’t) and finally, it states no images were found (and there is a featured image on every single post). This happens on every post so I have to “ignore” these, but it drives me nuts not getting a green light on all points.

  • Toni
    • Flash Drive

    Ok, so I’m back to getting this error in the dashboard: There was an error crawling https://toniswebdesign.com/, we weren’t able to get meaningful results. The few last posts I’ve added the SmartCrawl plugin doesn’t even activate and/or provide any feedback on the content. I save it as a draft, nothing. I can’t even refresh as it’s grayed out. And this has been happening on all of my client accounts as well so it’s happening across the board in multiple sites.

    If I go to the dashboard and run a checkup, I get an error, but I can go back into my post and the plugin will activate. Unfortunately, it gives me the message: Analyzing content, please wait a few moments and never updates my changes. It’s like it’s stuck.

    There are a lot of things I love about this plugin, but as someone who runs a digital marketing agency and heavily relies on it to ensure good SEO, it’s simply frustrating. I’m sure you all can tell from my multitude of posts that this plugin is the bane of my existence.

  • Nithin
    • Support Wizard

    Hi Toni,

    Sorry to hear you are having issues regarding the plugin. If you still want us to go through the issue faced in the toniswebdesign.com website, then please do enable support access so that we could troubleshoot regarding this.

    You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Please let us know once you enable access so that we could check further regarding the anomalies noticed.

    Kind Regards,

    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.