[SMARTCRAWL] Your SEO crawl has timed out due to an unknown error.

I get this error when I try to use Crawler:
Your SEO crawl has timed out due to an unknown error. Please try again or contact support.
I tried a full plugin and theme conflict test. Got high server resources and nothing in debug log.

  • Nithin
    • Support Wizard

    Hi Arun,

    I'm trying to log into your dashboard via the following URL:
    yourwebsiteURL.com/notes/mylogin

    But I'm not able to access the login screen, and getting the following error:

    Neither the support access works when tested. Seems like you have changed the login URL? Could you please point out what's the login URL, if "mylogin" isn't the correct one?

    Also, when I check the FTP login given, it doesn't seem like the path is correct. Could I know what's the correct directory path where the site is installed? When I create a file called info.php in the default root directory and try to access it via the browser like:
    yoursiteURL.com/notes/info.php

    It's giving a page not found an error, which shouldn't the case if the path is correct. I could also notice /notes folder but it's empty.

    Please do send the correct Login URL, and FTP login credentials so that we could give a closer look at it. You can send credentials by using our secure contact form: https://premium.wpmudev.org/contact/#i-have-a-different-question

    - To Mark to my attention, the subject line should contain only: ATTN: Nithin Ramdas
    -WordPress admin username
    -WordPress admin password
    -login URL
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant URLs

    Please do let us know what's being missed so that we could give a closer look at the issue. Have a great day ahead. :slight_smile:

    Regards,
    Nithin

  • Nithin
    • Support Wizard

    Hi Arun,

    Seems like I figured out what's wrong with logging into the dashboard, I had to retype the login again to access the login screen. I checked the SmartCrawl URL crawler, and I don't see any such time out error in the dashboard side.

    I re-ran a new crawl again and seems like it's working fine now. Could you please check, and point out whether I'm missing anything regarding this.

    Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.