SMTP Password field is clear text

Hello,
There was a requirement on one of my sites for the STMP Password field to use stars instead of clear text.

Small fix sure you guys can fix it in no problem just posting solution for others that might need it if you choose not to implement.

1. edit e-newsletter/email-newsletter-files/page-settings.php
2. search for name="settings[smtp_pass]". You should see the below line
<input type="text" name="settings[smtp_pass]" value="<?php echo htmlspecialchars($settings['smtp_pass']);?>" />
3. change type="text" to type="password". Should look like the below line when done.
<input type="password" name="settings[smtp_pass]" value="<?php echo htmlspecialchars($settings['smtp_pass']);?>" />

You will now have stars where the password is.

Thanks,
SaltyDogInteractive Team