Smush keeps asking me to resmush same images over and over

I seem to be spinning my wheels here with Smush Pro asking me again and again to bulk smush my images. It then tells me "Success!!" job is done but then I recheck it and the same number of images (254 or so) need to be resmushed. I have now done this about 5 times. Also each time it says job is done it tells me there were just 3 errors when the tally on the right hand side tells me there are still 50 images that are unsmushed still. This is frustrating.

  • Vaughan

    Hi Joe,

    Hope you're well?

    It seems to be working ok for me, I smushed your images and they seem to have stayed smushed, up to the point of the failed images.

    The following images can't be found for some reason.

    Can you doublecheck whether these images are actually present in the folders.

    Could not find /home1/joepayn1/public_html/wp-content/uploads/2011/04/AnnKirkWeb-150x150.jpg

    Search for AnnKirkWeb.jpg

    [image pos="0"]

    As you can see above, the image file seems to be missing, either re-upload the image or delete it.

    Skipped (0.0 B), image not found. Attachment: TamikaJohnWeb-28.jpg

    Could not find /home1/joepayn1/public_html/wp-content/uploads/2012/02/IOTW-150x150.jpg

    If we search for IOTW.jpg in media list.

    You can see this image file is also missing, so you will either need to delete or re-upload.

    That should hopefully fixthe issue & you will be able to continue smushing.

    Hope this helps

  • Joe

    Here are the error logs from today:

    [Tue Feb 14 16:22:21 2017] [error] [client 74.140.221.112] Failed loading /usr/php/54/usr/lib64/php/modules/ZendGuardLoader.so: /usr/php/54/usr/lib64/php/modules/ZendGuardLoader.so: undefined symbol: zend_new_interned_string
    [Tue Feb 14 16:22:21 2017] [error] [client 100.43.91.10] ModSecurity: Access denied with code 406 (phase 2). Pattern match "\\\\.old$" at REQUEST_URI. [file "/etc/httpd/modsecurity.d/10_asl_rules.conf"] [line "1145"] [id "390583"] [rev "1"] [msg "Possible Data leakage - attempt to access backup file (disable this rule if you require access to files that end with .old)"] [severity "CRITICAL"] [hostname "theteacupoflife.com"] [uri "/wp-content/cache/page_enhanced/theteacupoflife.com/2014/01/tea-champagne-cocktail-recipe.html/_index.html_gzip.old"] [unique_id "WKORLTJX@UUAAGevET0AAAAC"]
    [Tue Feb 14 16:22:22 2017] [error] [client 74.140.221.112] Failed loading /usr/php/54/usr/lib64/php/modules/ioncube_loader_lin.so: /usr/php/54/usr/lib64/php/modules/ioncube_loader_lin.so: undefined symbol: zend_new_interned_string
    [Tue Feb 14 16:22:22 2017] [error] [client 74.140.221.112] Failed loading /usr/php/54/usr/lib64/php/modules/ixed.lin: /usr/php/54/usr/lib64/php/modules/ixed.lin: undefined symbol: zend_is_auto_global_quick
    [Tue Feb 14 16:22:22 2017] [error] [client 74.140.221.112] Failed loading /usr/php/54/usr/lib64/php/modules/ZendGuardLoader.so: /usr/php/54/usr/lib64/php/modules/ZendGuardLoader.so: undefined symbol: zend_new_interned_string
    [Tue Feb 14 16:22:22 2017] [error] [client 74.140.221.112] Failed loading /usr/php/54/usr/lib64/php/modules/ioncube_loader_lin.so: /usr/php/54/usr/lib64/php/modules/ioncube_loader_lin.so: undefined symbol: zend_new_interned_string
    [Tue Feb 14 16:22:22 2017] [error] [client 74.140.221.112] Failed loading /usr/php/54/usr/lib64/php/modules/ixed.lin: /usr/php/54/usr/lib64/php/modules/ixed.lin: undefined symbol: zend_is_auto_global_quick
    [Tue Feb 14 16:22:22 2017] [error] [client 74.140.221.112] Failed loading /usr/php/54/usr/lib64/php/modules/ZendGuardLoader.so: /usr/php/54/usr/lib64/php/modules/ZendGuardLoader.so: undefined symbol: zend_new_interned_string
    [Tue Feb 14 16:22:24 2017] [error] [client 74.140.221.112] Failed loading /usr/php/54/usr/lib64/php/modules/ioncube_loader_lin.so: /usr/php/54/usr/lib64/php/modules/ioncube_loader_lin.so: undefined symbol: zend_new_interned_string
    [Tue Feb 14 16:22:24 2017] [error] [client 74.140.221.112] Failed loading /usr/php/54/usr/lib64/php/modules/ixed.lin: /usr/php/54/usr/lib64/php/modules/ixed.lin: undefined symbol: zend_is_auto_global_quick
    [Tue Feb 14 16:22:24 2017] [error] [client 74.140.221.112] Failed loading /usr/php/54/usr/lib64/php/modules/ZendGuardLoader.so: /usr/php/54/usr/lib64/php/modules/ZendGuardLoader.so: undefined symbol: zend_new_interned_string
    [Tue Feb 14 16:22:24 2017] [error] [client 83.170.101.128] ModSecurity: Access denied with code 406 (phase 1). RBL lookup of 128.101.170.83.rbldns.shared.unifiedlayer.com succeeded at REMOTE_ADDR. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "702"] [id "900407"] [msg "Wordpress and Joomla Brute RBL: rbldns.shared.unifiedlayer.com"] [hostname "kasanaluweerodiocese.com"] [uri "/wp-login.php"] [unique_id "WKORMDJX@UUAAGhvFucAAABO"]
    [Tue Feb 14 16:22:24 2017] [error] [client 83.170.101.128] ModSecurity: Warning. Pattern match "POST" at REQUEST_METHOD. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "101"] [id "900406"] [msg "wp-login POST logging"] [data "406"] [hostname "kasanaluweerodiocese.com"] [uri "/wp-login.php"] [unique_id "WKORMDJX@UUAAGhvFucAAABO"]
    [Tue Feb 14 16:22:25 2017] [error] [client 74.140.221.112] Failed loading /usr/php/54/usr/lib64/php/modules/ioncube_loader_lin.so: /usr/php/54/usr/lib64/php/modules/ioncube_loader_lin.so: undefined symbol: zend_new_interned_string
    [Tue Feb 14 16:22:25 2017] [error] [client 74.140.221.112] Failed loading /usr/php/54/usr/lib64/php/modules/ixed.lin: /usr/php/54/usr/lib64/php/modules/ixed.lin: undefined symbol: zend_is_auto_global_quick
    [Tue Feb 14 16:22:25 2017] [error] [client 74.140.221.112] Failed loading /usr/php/54/usr/lib64/php/modules/ZendGuardLoader.so: /usr/php/54/usr/lib64/php/modules/ZendGuardLoader.so: undefined symbol: zend_new_interned_string
    [Tue Feb 14 16:22:26 2017] [notice] [client 69.160.61.220] mod_rbl: 69.160.61.220 is listed in RBL., referer: http://www.addictedtooffroad.com/wp-login.php
    [Tue Feb 14 16:22:26 2017] [notice] [client 58.96.56.11] mod_rbl: 58.96.56.11 is listed in RBL.
    [Tue Feb 14 16:22:29 2017] [error] [client 88.11.129.110] ModSecurity: Access denied with code 406 (phase 2). Match of "rx ^0$" against "REQUEST_HEADERS:Content-Length" required. [file "/etc/httpd/modsecurity.d/10_asl_rules.conf"] [line "101"] [id "392301"] [rev "5"] [msg "Request Containing Content, but Missing Content-Type header"] [severity "NOTICE"] [hostname "michaelluck.org"] [uri "/xmlrpc.php"] [unique_id "WKORNTJX@UUAAGivGmAAAACZ"]
    [Tue Feb 14 16:22:29 2017] [error] [client 88.11.129.110] ModSecurity: Warning. Pattern match "POST" at REQUEST_METHOD. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "97"] [id "900405"] [msg "xmlrpc POST logging"] [data "406"] [hostname "michaelluck.org"] [uri "/xmlrpc.php"] [unique_id "WKORNTJX@UUAAGivGmAAAACZ"]
    [Tue Feb 14 16:22:29 2017] [error] [client 88.11.129.110] ModSecurity: Access denied with code 406 (phase 1). RBL lookup of 110.129.11.88.rbldns.shared.unifiedlayer.com succeeded at REMOTE_ADDR. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "702"] [id "900407"] [msg "Wordpress and Joomla Brute RBL: rbldns.shared.unifiedlayer.com"] [hostname "michaelluck.org"] [uri "/wp-login.php"] [unique_id "WKORNTJX@UUAAGivGmIAAACb"]
    [Tue Feb 14 16:22:29 2017] [error] [client 88.11.129.110] ModSecurity: Access denied with code 406 (phase 1). RBL lookup of 110.129.11.88.rbldns.shared.unifiedlayer.com succeeded at REMOTE_ADDR. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "702"] [id "900407"] [msg "Wordpress and Joomla Brute RBL: rbldns.shared.unifiedlayer.com"] [hostname "michaelluck.org"] [uri "/wp-login.php"] [unique_id "WKORNTJX@UUAAGivGmMAAACc"]
    [Tue Feb 14 16:22:29 2017] [error] [client 88.11.129.110] ModSecurity: Warning. Pattern match "POST" at REQUEST_METHOD. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "101"] [id "900406"] [msg "wp-login POST logging"] [data "406"] [hostname "michaelluck.org"] [uri "/wp-login.php"] [unique_id "WKORNTJX@UUAAGivGmMAAACc"]
    [Tue Feb 14 16:22:29 2017] [error] [client 88.11.129.110] ModSecurity: Access denied with code 406 (phase 1). RBL lookup of 110.129.11.88.rbldns.shared.unifiedlayer.com succeeded at REMOTE_ADDR. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "702"] [id "900407"] [msg "Wordpress and Joomla Brute RBL: rbldns.shared.unifiedlayer.com"] [hostname "michaelluck.org"] [uri "/wp-login.php"] [unique_id "WKORNTJX@UUAAGivGmcAAACC"]
    [Tue Feb 14 16:22:30 2017] [error] [client 88.11.129.110] ModSecurity: Access denied with code 406 (phase 1). RBL lookup of 110.129.11.88.rbldns.shared.unifiedlayer.com succeeded at REMOTE_ADDR. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "702"] [id "900407"] [msg "Wordpress and Joomla Brute RBL: rbldns.shared.unifiedlayer.com"] [hostname "michaelluck.org"] [uri "/wp-login.php"] [unique_id "WKORNjJX@UUAAGivGngAAACU"]
    [Tue Feb 14 16:22:30 2017] [error] [client 88.11.129.110] ModSecurity: Warning. Pattern match "POST" at REQUEST_METHOD. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "101"] [id "900406"] [msg "wp-login POST logging"] [data "406"] [hostname "michaelluck.org"] [uri "/wp-login.php"] [unique_id "WKORNjJX@UUAAGivGngAAACU"]
    [Tue Feb 14 16:22:30 2017] [notice] [client 93.182.175.133] mod_rbl: 93.182.175.133 is listed in RBL., referer: http://theteacupoflife.com/2017/02/blog-round-up-january.html
    [Tue Feb 14 16:22:30 2017] [error] [client 93.182.175.133] ModSecurity: Warning. Pattern match "POST" at REQUEST_METHOD. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "93"] [id "900404"] [msg "wp-comments-post POST logging"] [data "403"] [hostname "theteacupoflife.com"] [uri "/wp-comments-post.php"] [unique_id "WKORNjJX@UUAAGivGpkAAACK"]
    [Tue Feb 14 16:22:31 2017] [error] [client 89.45.175.16] ModSecurity: Access denied with code 406 (phase 1). RBL lookup of 16.175.45.89.rbldns.shared.unifiedlayer.com succeeded at REMOTE_ADDR. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "702"] [id "900407"] [msg "Wordpress and Joomla Brute RBL: rbldns.shared.unifiedlayer.com"] [hostname "theteacupoflife.com"] [uri "/wp-login.php"] [unique_id "WKORNzJX@UUAAGklKFEAAAAX"]
    [Tue Feb 14 16:22:31 2017] [error] [client 89.45.175.16] ModSecurity: Warning. Pattern match "POST" at REQUEST_METHOD. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "101"] [id "900406"] [msg "wp-login POST logging"] [data "406"] [hostname "theteacupoflife.com"] [uri "/wp-login.php"] [unique_id "WKORNzJX@UUAAGklKFEAAAAX"]
    [Tue Feb 14 16:22:32 2017] [notice] [client 51.254.135.47] mod_rbl: 51.254.135.47 is listed in RBL., referer: http://robarmstrongphoto.com/wp-login.php
    [Tue Feb 14 16:22:33 2017] [notice] [client 93.182.175.133] mod_rbl: 93.182.175.133 is listed in RBL., referer: http://www.theteacupoflife.com/privacy
    [Tue Feb 14 16:22:34 2017] [notice] [client 93.182.175.133] mod_rbl: 93.182.175.133 is listed in RBL., referer: http://www.theteacupoflife.com/privacy
    [Tue Feb 14 16:22:37 2017] [notice] [client 118.69.196.15] mod_rbl: 118.69.196.15 is listed in RBL., referer: http://stmarysfoxboro.org/wp-login.php
    [Tue Feb 14 16:22:37 2017] [error] [client 149.202.34.100] ModSecurity: Access denied with code 406 (phase 1). RBL lookup of 100.34.202.149.rbldns.shared.unifiedlayer.com succeeded at REMOTE_ADDR. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "702"] [id "900407"] [msg "Wordpress and Joomla Brute RBL: rbldns.shared.unifiedlayer.com"] [hostname "www.portraits-by-brenda.com"] [uri "/wp-login.php"] [unique_id "WKORPTJX@UUAAGklKKoAAAAW"]
    [Tue Feb 14 16:22:37 2017] [error] [client 149.202.34.100] ModSecurity: Warning. Pattern match "POST" at REQUEST_METHOD. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "101"] [id "900406"] [msg "wp-login POST logging"] [data "406"] [hostname "www.portraits-by-brenda.com"] [uri "/wp-login.php"] [unique_id "WKORPTJX@UUAAGklKKoAAAAW"]
    [Tue Feb 14 16:22:39 2017] [warn] Cannot get media type from 'x-mapp-php5'
    [Tue Feb 14 16:22:39 2017] [error] [client 67.212.188.154] ModSecurity: Access denied with code 406 (phase 1). Pattern match "close" at REQUEST_HEADERS:Connection. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "279"] [id "900202"] [msg "Wordpress Brute Force :: 1.1 No Close w/o Accept"] [hostname "www.jameslove.space"] [uri "/wp-login.php"] [unique_id "WKORPzJX@UUAAGnfMzEAAABS"]
    [Tue Feb 14 16:22:40 2017] [notice] [client 91.210.147.61] mod_rbl: 91.210.147.61 is listed in RBL., referer: http://nowamfoundgeo.com/wp-login.php
    [Tue Feb 14 16:22:40 2017] [warn] Cannot get media type from 'x-mapp-php5'
    [Tue Feb 14 16:22:41 2017] [notice] [client 91.210.147.61] mod_rbl: 91.210.147.61 is listed in RBL., referer: http://nowamfoundgeo.com/wp-login.php
    [Tue Feb 14 16:22:43 2017] [error] [client 83.103.20.61] ModSecurity: Access denied with code 406 (phase 1). RBL lookup of 61.20.103.83.rbldns.shared.unifiedlayer.com succeeded at REMOTE_ADDR. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "702"] [id "900407"] [msg "Wordpress and Joomla Brute RBL: rbldns.shared.unifiedlayer.com"] [hostname "thehypesoul.com"] [uri "/wp-login.php"] [unique_id "WKORQzJX@UUAAGnfM08AAABZ"]
    [Tue Feb 14 16:22:43 2017] [error] [client 83.103.20.61] ModSecurity: Warning. Pattern match "POST" at REQUEST_METHOD. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "101"] [id "900406"] [msg "wp-login POST logging"] [data "406"] [hostname "thehypesoul.com"] [uri "/wp-login.php"] [unique_id "WKORQzJX@UUAAGnfM08AAABZ"]
    [Tue Feb 14 16:22:45 2017] [warn] PassEnv variable MODSEC_ENABLE was undefined
    [Tue Feb 14 16:22:45 2017] [warn] PassEnv variable MODSEC_ENABLE was undefined
    [Tue Feb 14 16:22:45 2017] [warn] PassEnv variable MODSEC_ENABLE was undefined
    [Tue Feb 14 16:22:46 2017] [warn] PassEnv variable MODSEC_ENABLE was undefined
    [Tue Feb 14 16:22:46 2017] [warn] PassEnv variable MODSEC_ENABLE was undefined
    [Tue Feb 14 16:22:47 2017] [warn] PassEnv variable MODSEC_ENABLE was undefined
    [Tue Feb 14 16:22:47 2017] [warn] PassEnv variable MODSEC_ENABLE was undefined
    [Tue Feb 14 16:22:51 2017] [error] [client 69.16.244.147] ModSecurity: Access denied with code 406 (phase 1). RBL lookup of 147.244.16.69.rbldns.shared.unifiedlayer.com succeeded at REMOTE_ADDR. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "702"] [id "900407"] [msg "Wordpress and Joomla Brute RBL: rbldns.shared.unifiedlayer.com"] [hostname "vajradance.net"] [uri "/wp-login.php"] [unique_id "WKORSzJX@UUAAGrDQRAAAABB"]
    [Tue Feb 14 16:22:51 2017] [error] [client 69.16.244.147] ModSecurity: Warning. Pattern match "POST" at REQUEST_METHOD. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "101"] [id "900406"] [msg "wp-login POST logging"] [data "406"] [hostname "vajradance.net"] [uri "/wp-login.php"] [unique_id "WKORSzJX@UUAAGrDQRAAAABB"]
    [Tue Feb 14 16:22:51 2017] [notice] [client 216.150.149.196] mod_rbl: 216.150.149.196 is listed in RBL., referer: http://sarabethbarrett.com/wp-login.php
    [Tue Feb 14 16:22:53 2017] [notice] [client 178.16.224.191] mod_rbl: 178.16.224.191 is listed in RBL., referer: http://50.87.249.69/~podcasy3/wp-login.php
    [Tue Feb 14 16:22:53 2017] [notice] [client 178.16.224.191] mod_rbl: 178.16.224.191 is listed in RBL., referer: http://50.87.249.69/~soundoh0/wp-login.php
    [Tue Feb 14 16:22:55 2017] [error] [client 5.9.31.6] ModSecurity: Access denied with code 406 (phase 1). RBL lookup of 6.31.9.5.rbldns.shared.unifiedlayer.com succeeded at REMOTE_ADDR. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "702"] [id "900407"] [msg "Wordpress and Joomla Brute RBL: rbldns.shared.unifiedlayer.com"] [hostname "www.rabattkongen.net"] [uri "/wp-login.php"] [unique_id "WKORTzJX@UUAAGrDQTcAAABJ"]
    [Tue Feb 14 16:22:55 2017] [error] [client 5.9.31.6] ModSecurity: Warning. Pattern match "POST" at REQUEST_METHOD. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "101"] [id "900406"] [msg "wp-login POST logging"] [data "406"] [hostname "www.rabattkongen.net"] [uri "/wp-login.php"] [unique_id "WKORTzJX@UUAAGrDQTcAAABJ"]
    [Tue Feb 14 16:22:58 2017] [notice] [client 192.81.209.140] mod_rbl: 192.81.209.140 is listed in RBL., referer: http://www.animalclinicsouthstl.com/wp-login.php
    [Tue Feb 14 16:23:02 2017] [error] [client 192.0.102.40] [Tue Feb 14 16:23:02 2017] [warn-phpd] The ionCube PHP Loader is disabled because of startup problems. (pid 27657)
    [Tue Feb 14 16:23:02 2017] [notice] [client 92.63.91.84] mod_rbl: 92.63.91.84 is listed in RBL.
    [Tue Feb 14 16:23:02 2017] [error] [client 192.0.102.40] [Tue Feb 14 16:23:02 2017] [warn-phpd] The ionCube PHP Loader is disabled because of startup problems. (pid 27661)
    [Tue Feb 14 16:23:03 2017] [notice] [client 92.63.91.84] mod_rbl: 92.63.91.84 is listed in RBL.
    [Tue Feb 14 16:23:03 2017] [notice] [client 92.63.91.84] mod_rbl: 92.63.91.84 is listed in RBL.
    [Tue Feb 14 16:23:03 2017] [notice] [client 92.63.91.84] mod_rbl: 92.63.91.84 is listed in RBL.
    [Tue Feb 14 16:23:03 2017] [notice] [client 92.63.91.84] mod_rbl: 92.63.91.84 is listed in RBL.
    [Tue Feb 14 16:23:03 2017] [notice] [client 92.63.91.84] mod_rbl: 92.63.91.84 is listed in RBL.
    [Tue Feb 14 16:23:04 2017] [notice] [client 92.63.91.84] mod_rbl: 92.63.91.84 is listed in RBL.
    [Tue Feb 14 16:23:10 2017] [error] [client 78.145.174.244] Failed loading /usr/php/54/usr/lib64/php/modules/ioncube_loader_lin.so: /usr/php/54/usr/lib64/php/modules/ioncube_loader_lin.so: undefined symbol: zend_new_interned_string
    [Tue Feb 14 16:23:10 2017] [error] [client 78.145.174.244] Failed loading /usr/php/54/usr/lib64/php/modules/ixed.lin: /usr/php/54/usr/lib64/php/modules/ixed.lin: undefined symbol: zend_is_auto_global_quick
    [Tue Feb 14 16:23:10 2017] [error] [client 78.145.174.244] Failed loading /usr/php/54/usr/lib64/php/modules/ZendGuardLoader.so: /usr/php/54/usr/lib64/php/modules/ZendGuardLoader.so: undefined symbol: zend_new_interned_string
    [Tue Feb 14 16:23:15 2017] [error] [client 180.76.15.11] Zend Optimizer requires Zend Engine API version 220060519.
    [Tue Feb 14 16:23:15 2017] [error] [client 180.76.15.11] The Zend Engine API version 220131226 which is installed, is newer.
    [Tue Feb 14 16:23:15 2017] [error] [client 180.76.15.11] Contact Zend Technologies at http://www.zend.com/ for a later version of Zend Optimizer.
    [Tue Feb 14 16:23:15 2017] [error] [client 180.76.15.11]
    [Tue Feb 14 16:23:16 2017] [error] [client 78.145.174.244] Failed loading /usr/php/54/usr/lib64/php/modules/ioncube_loader_lin.so: /usr/php/54/usr/lib64/php/modules/ioncube_loader_lin.so: undefined symbol: zend_new_interned_string, referer: http://www.js.com/
    [Tue Feb 14 16:23:16 2017] [error] [client 78.145.174.244] Failed loading /usr/php/54/usr/lib64/php/modules/ixed.lin: /usr/php/54/usr/lib64/php/modules/ixed.lin: undefined symbol: zend_is_auto_global_quick, referer: http://www.js.com/
    [Tue Feb 14 16:23:16 2017] [error] [client 78.145.174.244] Failed loading /usr/php/54/usr/lib64/php/modules/ZendGuardLoader.so: /usr/php/54/usr/lib64/php/modules/ZendGuardLoader.so: undefined symbol: zend_new_interned_string, referer: http://www.js.com/
    [Tue Feb 14 16:23:18 2017] [error] [client 1.132.96.138] ModSecurity: Rule 7feb87d9c288 [id "340145"][file "/etc/httpd/modsecurity.d/10_asl_rules.conf"][line "337"] - Execution error - PCRE limits exceeded (-8): (null). [hostname "www.robpowellbizblog.com"] [uri "/wp-admin/admin-ajax.php"] [unique_id "WKORZTJX@UUAAGzjX6MAAAAY"]
    [Tue Feb 14 16:23:18 2017] [error] [client 1.132.96.138] ModSecurity: Rule 7feb87d9c288 [id "340145"][file "/etc/httpd/modsecurity.d/10_asl_rules.conf"][line "337"] - Execution error - PCRE limits exceeded (-8): (null). [hostname "www.robpowellbizblog.com"] [uri "/wp-admin/admin-ajax.php"] [unique_id "WKORZTJX@UUAAGzjX6MAAAAY"]
    [Tue Feb 14 16:23:18 2017] [error] [client 1.132.96.138] ModSecurity: Rule 7feb86d12b78 [id "340159"][file "/etc/httpd/modsecurity.d/10_asl_rules.conf"][line "382"] - Execution error - PCRE limits exceeded (-8): (null). [hostname "www.robpowellbizblog.com"] [uri "/wp-admin/admin-ajax.php"] [unique_id "WKORZTJX@UUAAGzjX6MAAAAY"]
    [Tue Feb 14 16:23:18 2017] [error] [client 1.132.96.138] ModSecurity: Rule 7feb86d12b78 [id "340159"][file "/etc/httpd/modsecurity.d/10_asl_rules.conf"][line "382"] - Execution error - PCRE limits exceeded (-8): (null). [hostname "www.robpowellbizblog.com"] [uri "/wp-admin/admin-ajax.php"] [unique_id "WKORZTJX@UUAAGzjX6MAAAAY"]
    [Tue Feb 14 16:23:18 2017] [error] [client 1.132.96.138] ModSecurity: Rule 7feb8908c970 [id "340157"][file "/etc/httpd/modsecurity.d/10_asl_rules.conf"][line "406"] - Execution error - PCRE limits exceeded (-8): (null). [hostname "www.robpowellbizblog.com"] [uri "/wp-admin/admin-ajax.php"] [unique_id "WKORZTJX@UUAAGzjX6MAAAAY"]
    [Tue Feb 14 16:23:22 2017] [error] [client 69.197.183.106] ModSecurity: Warning. Pattern match "POST" at REQUEST_METHOD. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "93"] [id "900404"] [msg "wp-comments-post POST logging"] [data "302"] [hostname "moremoba.com"] [uri "/wp-comments-post.php"] [unique_id "WKORaDJX@UUAAG0xZJ4AAABW"]
    [Tue Feb 14 16:23:22 2017] [notice] [client 72.34.42.110] mod_rbl: 72.34.42.110 is listed in RBL., referer: http://www.alittlebitofpersonality.com/wp-login.php
    [Tue Feb 14 16:23:24 2017] [error] [client 116.213.5.206] ModSecurity: Access denied with code 406 (phase 1). RBL lookup of 206.5.213.116.rbldns.shared.unifiedlayer.com succeeded at REMOTE_ADDR. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "702"] [id "900407"] [msg "Wordpress and Joomla Brute RBL: rbldns.shared.unifiedlayer.com"] [hostname "www.fayestarr.com"] [uri "/wp-login.php"] [unique_id "WKORbDJX@UUAAG0xZMcAAABX"]
    [Tue Feb 14 16:23:24 2017] [error] [client 116.213.5.206] ModSecurity: Warning. Pattern match "POST" at REQUEST_METHOD. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "101"] [id "900406"] [msg "wp-login POST logging"] [data "406"] [hostname "www.fayestarr.com"] [uri "/wp-login.php"] [unique_id "WKORbDJX@UUAAG0xZMcAAABX"]
    [Tue Feb 14 16:23:28 2017] [error] [client 1.132.96.138] ModSecurity: Rule 7feb8908c970 [id "340157"][file "/etc/httpd/modsecurity.d/10_asl_rules.conf"][line "406"] - Execution error - PCRE limits exceeded (-8): (null). [hostname "www.robpowellbizblog.com"] [uri "/wp-admin/admin-ajax.php"] [unique_id "WKORcDJX@UUAAG3cb0kAAAAd"]
    [Tue Feb 14 16:23:32 2017] [error] [client 184.154.139.50] ModSecurity: Access denied with code 406 (phase 1). Pattern match "close" at REQUEST_HEADERS:Connection. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "279"] [id "900202"] [msg "Wordpress Brute Force :: 1.1 No Close w/o Accept"] [hostname "www.goddesswitchdoctor.com"] [uri "/wp-login.php"] [unique_id "WKORdDJX@UUAAG3cb2MAAAAV"]
    [Tue Feb 14 16:23:33 2017] [error] [client 184.154.139.50] ModSecurity: Access denied with code 406 (phase 1). Pattern match "close" at REQUEST_HEADERS:Connection. [file "/etc/httpd/modsecurity.d/eig_rules.conf"] [line "279"] [id "900202"] [msg "Wordpress Brute Force :: 1.1 No Close w/o Accept"] [hostname "goddesswitchdoctor.com"] [uri "/wp-login.php"] [unique_id "WKORdTJX@UUAAG3cb20AAAAN"]
    [Tue Feb 14 16:23:35 2017] [error] [client 185.25.32.43] Failed loading /usr/php/56/usr/lib64/php/modules/ZendGuardLoader.so: /usr/php/56/usr/lib64/php/modules/ZendGuardLoader.so: undefined symbol: zend_execute_ex

  • Vaughan

    Hi Joe,

    Those error logs seem to be server related. Missing apache modules that aren't loaded & ModSecurity notices. You should contact your webhost and give them those logs, and they should be able to fix those for you, however, they don't seem to be related to the issues with Smush itself.

    It looks like you still have some files that that attached to posts or pages, but the actual files are missing from the server.

    As it's 4:30am currently for me and i'm rather tired now, I will take a look into this in a few hours when I wake up.

    Thanks

  • Vaughan

    Hi Joe, it looks like everything is ok now.

    The iotw.jpg file was the issue, I saw that you had re-uploaded a new image and attached it to the post, however you hadn't removed the old attachment which had the missing file, so smush was still trying to send a file that wasn't present.

    it now says 9785/9831files smushed.

    The other 46 files that aren't smushed are actually already optimized, so smush can't actually smush them any further, if you look through your media library, you will see those images where it says 'Already Optimized'. So that's why it looks like 46 images aren't smushed.

    Hope this helps

  • Vaughan

    Hi,

    Damnit, this is bloody annoying. lol

    I'm almost sure now that this is definitely some attachments that have missing files.

    Before you had 251, now you have 250 (after I deleted the iotw.jpg that had the missing ) file.

    SoI wrote a little script which has listed all attachments that have missing files.

    Here's all the ID's of those attachments.

    15710
    
    15709
    
    8671
    
    8645
    
    8644
    
    8435
    
    8403
    
    8402
    
    8401
    
    8400
    
    8399
    
    8398
    
    8395
    
    8394
    
    8391
    
    8390
    
    8389
    
    8388
    
    8387
    
    8386
    
    8385
    
    8375
    
    8371
    
    8364
    
    8363
    
    8362
    
    8360
    
    8356
    
    8351
    
    8350
    
    8349
    
    8348
    
    8347
    
    8346
    
    8345
    
    8344
    
    8343
    
    8342
    
    8341
    
    8334
    
    8329
    
    8328
    
    8325
    
    8324
    
    8319
    
    8301

    If you could possibly make a DB backup? I can then change the script to automatically remove those attachments with missing files for you. That should then fix this issue i'm 99%sure.

    Let me know once you've done the backup & I can proceed.

    Thanks

  • Joe

    Hey there. Sorry for the delay. I switched hosting providers last week and my site was offline for a bit. It should be all good now. I just tried running Smush again and got these errors:

    Smush request timed out, You can try setting a higher value for WP_SMUSH_API_TIMEOUT.
    Smush request timed out, You can try setting a higher value for WP_SMUSH_API_TIMEOUT.
    Smush request timed out, You can try setting a higher value for WP_SMUSH_API_TIMEOUT.
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Smush request timed out, You can try setting a higher value for WP_SMUSH_API_TIMEOUT.
    Smush request timed out, You can try setting a higher value for WP_SMUSH_API_TIMEOUT.
    Smush request timed out, You can try setting a higher value for WP_SMUSH_API_TIMEOUT.
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'
    Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'

  • Vaughan

    Hi Joe,

    Apologies, I've was away mon/tues this week.

    You can try adding the following to your theme functions.php

    add_filter( 'WP_SMUSH_API_TIMEOUT', 'wp_smush_custom_timeout', 99 );
    function wp_smush_custom_timeout() {
        return 240;
    }

    However, Error posting to API: cURL error 6: Couldn't resolve host 'smushpro.wpmudev.org'

    This suggests that your host server might have an issue with it's DNS, or could potentially be blocking access to remote URLs using Curl. You might need to ask your webhost to look into that.

    Hope this helps

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.