Smush Pro Adding Border

I activated Smush pro then had borders around my images. I checked the code with firefox's inspector and noticed it added the following class:

.smush-detected-img {
border: 5px solid #FECF2F;
border-radius: 5px;
transition: all 0.5s ease;
}

How do I turn this off?

  • Ash
    • WordPress Hacker

    Hello John

    This border appeared only for the admin, when admin is logged in. This is because, you have enabled "Detect and show incorrectly sized images" in the smush settings.

    Please disable that setting, and you won't see the border around the images when logged in as admin.

    Please note that, visitor won't ever see those border even when it is enabled. This is for admin to show the images which are too large or too small compared to the container.

    Hope it helps! Please feel free to ask more questions if you have any.

    Have a nice day!

    Cheers,
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.