[Smush Pro] Blank page on wp-mush pro

Hello,

After improving more than 50k images (75% of total), now when acces to /wp-admin/admin.php?page=smush I can only get a blank page after 10-15 seconds.

regards,

  • Bamboo Kit
    • Staff

    Hello, Miguel

    I hope you’re well today and thank you for the reply.

    For this issue, I need to take a closer look into your Smush Pro setting, in order to do this, could you please grant support access by following these steps below.

    1. Log in to the WordPress Admin Panel for your site (go to the Network Admin dashboard if on Multisite), and then navigate to the “Support” page from the WPMU DEV menu item (WPMU DEV -> Support -> Support Access)

    2. Click the “Grant Support Access” button in the Support Access panel.
    For more information about Granting Support Access please read this guideline: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    After you have granted the access, please inform me in this ticket thank you.

    Kind regards,
    Bamboo

  • Bamboo Kit
    • Staff

    Hello, Miguel

    Thank you for the reply.

    Yes, please send me the credentials by following this step below.

    Note: Don't leave your login details in this ticket.
    Instead, you can send us your details using our contact form https://premium.wpmudev.org/contact/#i-have-a-different-question and the template below:

    Note: Don't change selected topic in the dropdown, just leave it at "I have a different question".

    Subject: "Attn: Bamboo Kit"
    - Site login URL
    - WordPress admin username
    - WordPress admin password
    - FTP credentials (host/username/password)
    - cPanel credentials (host/username/password)

    Thank you.

    Kind regards,
    Bamboo

  • Bamboo Kit
    • Staff

    Hello, Miguel

    Thank you for the reply.

    I have inspected through Smush Pro plugin and replicated the same issue as you've mentioned it, however, from my end, I saw the console error show that: "Failed to load resource: the server responded with a status of 500" please find the screenshot below.

    Since I don't have any access to your cPanel or FTP, in this case, I need more further more information, by doing this I need you to follow these steps below.

    First, I would like you to deactivate Smush Pro plugin.

    Please note that If you deactivate Smush Pro plugin your images will not be deleted. When you start activating Smushing again, it will check the image and detect if it was already smushed and skip the file and add the stats back – But we do not remove your images when the plugin is deactivated or deleted.

    Second, I would like you to enable WP_DEBUG by following these steps below.

    1) Edit your wp-config.php and please find "define( 'WP_DEBUG', false );" then replace it with the following code below:

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );

    2) After re-upload the file to the server, please go to the homepage of the site and do an hard refresh (ctrl + f5 in Windows) to force WordPress to generate a log file

    3) WordPress should have generated a file called "debug.log", inside the "wp-content"

    For more information about WP_DEBUG please visit: https://premium.wpmudev.org/blog/debugging-wordpress-how-to-use-wp_debug/

    After you turn on debug log, please activate Smush Pro again and visit the setting, then see if the problem still exists. If this problem still exists, please provide me the debug.log file so that I can check what the error was.

    Third, could you please provide me the FTP or cPanel login details:
    Note: Don't leave your login details in this ticket.
    Instead, you can send us your details using our contact form https://premium.wpmudev.org/contact/#i-have-a-different-question and the template below:
    Note:: Don't change selected topic in the dropdown, just leave it at "I have a different question".

    Subject: "Attn: Bamboo Kit"
    - FTP credentials (host/username/password)
    - cPanel credentials (host/username/password)

    Thank you.

    Kind regards,
    Bamboo

  • Miguel
    • New Recruit

    Here the log

    [15-Apr-2019 21:01:45] WARNING: [pool androidsis] child 29076 said into
    stderr: "NOTICE: PHP message: PHP Fatal error: Maximum execution time of
    120 seconds exceeded in /var/www/androidsis.com/website/wp-content/plugins/wp-smush-pro/core/class-wp-smush-core.php
    on line 782"

    After increasing timeout from 120 seconds to 600 it works fine.

    regards,

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.