[Smush Pro] I installed the plugin and now all my photos disappeared!

I installed the plugin and now all my photos disappeared! My home page photos, my portfolio photos…everything!!!! I’m in a middle of a process to be contracted and now my website is completed without my works!

  • Adam Czajczyk
    • Support Gorilla

    Hi Junimba

    I hope you’re well today!

    Smush Pro does not remove any images on its own but it does change them if bulk smushing option was used. If it wasn’t used, then there could be Lazy Load and/or CDN enabled but those don’t change image files physically – it’s “one the fly” interaction that wouldn’t delete images.

    The most likely reason for the issue here would be either some conflict (with a current theme and/or some other plugin). I would, however, like to take a closer look to be able to give more details and provide a fix/solution for this. That said, would you please enable support access to the site for me?

    To enable support access, please go to the “WPMU DEV -> Support -> Support Access” page in site’s back-end, click on “Grant support access” button there and let me know here once it’s done as I won’t be notified automatically.

    I’ll the check the site and look for solution.

    Best regards,
    Adam

  • Adam Czajczyk
    • Support Gorilla

    Hello Junimba

    Thank you for enabling access!

    I checked the site and I noticed that on, for example, the “/portfolio” page, there seem to be no content displayed while on e.g. /portfolio/globonews-prisma/ there are images. The “portfolio” page seems to have some “grid” module added in builder but it’s not rendered on front-end.

    However, it’s the same regardless whether Smush is enabled or disabled – I tried disabling it and it didn’t change the thing. The images are also there in Media Library so it doesn’t look like any of them were removed.

    I’d like to ask you though: apart from installing Smush were there any other changes made to the site recently? Maybe some other plugins added or, especially, removed?

    Let me know, please.

    Kind regards,
    Adam

  • Junimba
    • WPMU DEV Initiate

    Exactly, Adam!

    The /portfolio is a grid of cover images of all the projects that you can click and each one to go for the specific page. The only 2 things that I remember that I did recently before installed the plugin was update the theme and the WP. Only this. I hope this could help you.

    Thanks,
    Junimba

  • Predrag Dubajic
    • Support

    Hi Junimba,

    Apologies for the delay here, we deal with the tickets from oldest response to newset so each reply was pushing it at the end of the queue.

    The only 2 things that I remember that I did recently before installed the plugin was update the theme and the WP.

    This is actually a really important part and could as well be the cause of the issue you are having.
    I see that you are using two page builder plugins on your site and both of them are quite outdated, the versions they are on are almost a year old, so when you updated your theme and WP it’s quite possible that the old versions of page builders are not compatible with them anymore.

    Since the portfolio page is created with WP Bakery Page Builder I would suggest updating this first and see if the issue is gone after that.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.