[Smush Pro] Lazy Load doesn't seem to work on my site

Hi,
I activated the lazy load on my site but I don't see any difference on my PageSpeed.
When I run the analytics I'm prompted with additional optimisations and a 16sec saving if I defer offscreen images _ Consider lazy-loading offscreen and hidden images after all critical resources have finished loading to lower time to interactive.
Hope you can help.
Kind regards,
Geraldine

  • Bamboo Kit
    • Staff

    Hello, Geraldine

    I hope you’re well today and thank you for reaching out to us.

    I would love to take a closer look into your issue and help you fix it, however, now I only see your site on a maintenance page, so could you please change it to an actual page and please also grant a support access, in order for me to take a closer look into your Smush Pro setting by following these steps below.

    1. Log in to the WordPress Admin Panel for your site (go to the Network Admin dashboard if on Multisite), and then navigate to the “Support” page from the WPMU DEV menu item (WPMU DEV -> Support -> Support Access)

    2. Click the “Grant Support Access” button in the Support Access panel.
    For more information about Granting Support Access please read this guideline: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    After you have granted the access, please inform me in this ticket thank you.

    Here is a screenshot of how to a support grant access.

    Kind regards,
    Bamboo

  • Henri
    • New Recruit

    Hi Bamboo,

    Thanks for your response. I've now granted you access.

    I also had another issue... when activating lazy load and had selected all the output location options it really messed up the border around the images and they overlapped with each other.

    I tested it on the page link below since it's the page that has the most images and takes way too long to load: https://www.stvincents.co/lighting/

    Also, when I activated Hummingbird and I tried to do an audit or run google PageSpeed I got errors and it seemed as though they couldn't read the page.

    Hope you can help.

    Br.,

    Geraldine

  • Bamboo Kit
    • Staff

    Hello, Henri

    I hope you’re well today and thank you for the reply.

    First, the issue about Lazyload it seems like there might be a conflict between your themes and Smush Pro Lazyload feature, I would love to give a closer look by testing it with your theme on my test site, in order to do that I would need to access your FTP or cPanel, please kindly provide me the information below.

    Note: Don't leave your login details in this ticket.
    Instead, you can send us your details using our contact form https://premium.wpmudev.org/contact/#i-have-a-different-question and the template below:

    Note: Don't change selected topic in the dropdown, just leave it at "I have a different question".

    Subject: "Attn: Bamboo Kit"
    - Site login URL
    - WordPress admin username
    - WordPress admin password
    - FTP credentials (host/username/password)
    - cPanel credentials (host/username/password)

    Second, I've re-activate Hummingbird Pro to replicate the issue that you've mentioned it, but seem like it's working fine now, I also tested with Google PageSpeed and couldn't find any errors please find the screenshot below.

    Here is a screenshot of Google PageSpeed score

    Here is a screenshot of Hummingbird Pro score

    Thank you, keep me updated.

    Kind regards,
    Bamboo

  • Bamboo Kit
    • Staff

    Hello, Henri

    Hope you are well and thank you for the credentials.

    I have sent your issue to our dev team for further investigation, and they are looking at the issue. I hope very soon they will update you. We really appreciate your patience on this.

    Kind regards,
    Bamboo

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.