Smush Pro leads to white screen

When I network activate WP Smuch Pro the front end of the the network goes white. I can still work in the admin area of wordpress.

  • Michael Bissett
    • Recruit

    Hey @Carlen, hope you're doing well this evening! :slight_smile:

    I'm seeing that the front end of your main site is presently accessible, I take it you've disabled WP Smush Pro in the meantime?

    If so, could you please re-enable it, and then via FTP, going inside of your site's wp-config.php, could you change this:

    define('WP_DEBUG', false);

    To this:

    define('WP_DEBUG', true);

    And then try visiting the front end of your site, noting down any errors that show up there?

    If nothing shows up there, then with WP_DEBUG still set to true, could you upload the no-white-screen.php inside the attached .zip file to:

    /wp-content/mu-plugins (create the folder if it doesn't exist)

    And then trying to visit the front end again?

    Please advise,
    Michael

  • Jeff
    • Site Builder, Child of Zeus

    I was just about to report this same issue - had to FTP in and rename the plugin folder to gain access. Suspected that WP-Smush-Pro was the culprit as I had just updated the plugin a minute before noting this issue!

    Astounding that this problem wasn't noted prior to releasing this new version.

    EDIT TO ADD - Sorry to sound harsh - I've had a bad week with various plug-in conflicts - not in a cheery mood after this one cropped up.

  • Vinod Dalvi
    • WP Unicorn

    Hi there,

    Make sure you are using latest version of PHP version and not outdated/older as described on the following page.

    http://php.net/supported-versions.php

    Would you mind if I access your site using FTP and did some testing? This might help get to the bottom of this faster. If this is ok, just send log in info through our secured contact form: https://premium.wpmudev.org/contact/
    - Choose "I have a different question"
    - Include my name in the subject "Vinod Dalvi"
    - Include the URL of this post in your message so that I may track this issue better
    - Include login information (Wordpress admin info username + password )
    - Include FTP Details

    Regards,
    Vinod Dalvi

  • Vinod Dalvi
    • WP Unicorn

    Hi Carlen,

    Thank you for sending the site details.

    The admin details that you have sent are working fine but the FTP details are not working.

    I am getting the error message "530 Login authentication failed"

    Could you please resend the correct working FTP details so that i can troubleshoot it?

    Regards,
    Vinod Dalvi

  • Vinod Dalvi
    • WP Unicorn

    Hi Carlen,

    Thank you for sending the new password, it worked fine.

    I have just updated the plugin version on your site to the latest released plugin version which contains the fix for this issue and now it's working fine on your site.

    Please check it and let us know how it's working for you.

    Best Regards,
    Vinod Dalvi

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.