[Smush Pro] Smush Pro conflict with Divi THEME builder 4.-0.3

I have been onto Elegant themes about this and they say they can not replicated the issue, any ideas?